cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
420
Views
0
Helpful
4
Replies
danymora17
Beginner

What version of SQL Server can you install on IPCC 4.1

We are in the process of upgrading from Enhanced version to Premium version of IPCC 4.1x and we also want to upgrade our DB from MSDE to full version of MS SQL. is MS SQL 2005 compatibale or can we only upgrade to SQL 2000? Let me know, thanks.

4 REPLIES 4
tim.giles
Enthusiast

Hi,

Only SQL 2000 + SP4 is supported by Cisco unfortunately. Please refer to the hardware and software compatibility guide:

http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/crs/express_compatibility/matrix/crscomtx.pdf

Please rate useful posts...

Also be advised that Cisco will not support you installing your own copy of MS SQL 2000. You'll need to order the SQL 2000 SKU from Cisco which has a custom installer and data migration process built into the installer.

Do you happen to know the appropriate SKU? The one I found IPCXIVR-40DB1PS1 cannot be ordered. Cisco says it needs to be part of a higher level product number. I tried IPIVR-4.X-ADDON which allows the part number above, but also requires at a minimum IPIVR-40-PORT1. Is this correct?

Create
Recognize Your Peers
Content for Community-Ad