cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3395
Views
155
Helpful
23
Replies
djones137984307
Beginner

5.1.1.2 Smart Home Network username and password incorrect in instructions

 

I hope this is the proper place to ask this question.  I am a student.  I am attempting to complete my Cisco training,

Introduction to Packet Tracer English 0221.  I am stuck on Lab 5.1.1.2.  My Home Gateway Username and Password are said to be incorrect.  The instructions tell me that "admin" is to be used by both. 

 

Any help would be appreciated.

23 REPLIES 23
Rizani
Beginner

I'm stuck too. I'd tried admin/admin, cisco/cisco, admin/cisco, even admin and no pass, but it says that must be pass.

I eventually ended up replacing the Home Gateway device.  Reconnected all the IoT devices and problem was solved.  My lab had a defective Home Gateway device but I do not understand what made it defective and caused it not to accept the username and password.

Cool. Nice to know

 

I tried what I said about using v7 and in PT7 works perfectly the same exercise. Witchcraft jajajaja

 

that not true  it doesnt work dont lie ur self 

Rizani
Beginner

After doing some reserch, I'm sure that is a problem of PTC 8. All thanks to a comment at a Youtube video. We have to try at PTC 7

 

"I discovered you cannot use the newest version of Packet Tracer (8) with this lesson. The username and password do not work to access the gateway from the tablet. You need to use Packet Tracer 7 or lower. This is a serious compatibility issue Cisco needs to resolve!"

Cisco....

This drove me crazy. I also had an issue with the PT Basics Quiz where one of the questions asked you something about the secret message but they apparently took away an activity file which was supposed to go with the quiz. 

I had the same issue and it drove me nuts.

Of course you can.

But you need to run mqtbroker in the tablet programming section then: Desktop -> IOT monitor.

 

I replaced the home gateway and re-configurated it and it works fine.

ciscokidmarin
Beginner

A lot of the content for Introduction to Packet Tracer English 0221 course is outdated when using Packet Tracer 8.0 to complete it.

This definitely needs to be updated.

Phil B
Beginner

Yes, seems the course notes don't match. 

Try this -

 

  1. Click Tablet->Programming and select and run the mqtt broker and client.
  2. Tablet->Desktop->IoT Monitor.

which worked for me.

Thanks Phil B., it's working for me with the Cisco Packet Tracer 8.0.0.0212

Thank you very much!

Thank you!

That worked!

Create Content to create content
Content for Community-Ad

This widget could not be displayed.