cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

3124
Views
0
Helpful
6
Replies
Highlighted

Nexus 1000v Error Logs

Hi Team,

Please I  want to resolve the issue ASAP.


I am getting below error on Nexus 1000v and also in the nexus 5k the portchannel 41 is showing down( same related issue).


Logs:
---------
2012 Nov 22 12:08:36 NX1000v %ETHPORT-5-IF_UP: Interface Vethernet15 is up in mode access
2012 Nov 22 12:08:36 NX1000v %VIM-5-IF_DETACHED_OUT_OF_SYNC: Interface Vethernet14 is detached (out-of-sync)
2012 Nov 22 12:08:36 NX1000v %ETHPORT-5-IF_DOWN_NON_PARTICIPATING: Interface Vethernet14 is down (Non participating)
2012 Nov 22 12:08:36 NX1000v %VIM-5-IF_ATTACHED: Interface Vethernet14 is attached to Network Adapter 1 of VWSIUHK-SQL
DB01 on port 13 of module 4 with dvport id 455
2012 Nov 22 12:08:36 NX1000v %ETHPORT-5-IF_UP: Interface Vethernet14 is up in mode access
2012 Nov 22 12:08:37 NX1000v %VIM-5-IF_DETACHED_OUT_OF_SYNC: Interface Vethernet12 is detached (out-of-sync)
2012 Nov 22 12:08:37 NX1000v %ETHPORT-5-IF_DOWN_NON_PARTICIPATING: Interface Vethernet12 is down (Non participating)
2012 Nov 22 12:08:37 NX1000v %VIM-5-IF_ATTACHED: Interface Vethernet12 is attached to Network Adapter 1 of VWSIXXX-PCS
ALM1 on port 11 of module 5 with dvport id 485
2012 Nov 22 12:08:37 NX1000v %ETHPORT-5-IF_UP: Interface Vethernet12 is up in mode access
2012 Nov 22 12:08:40 NX1000v %VIM-5-IF_DETACHED_OUT_OF_SYNC: Interface Vethernet20 is detached (out-of-sync)
2012 Nov 22 12:08:40 NX1000v %ETHPORT-5-IF_DOWN_NON_PARTICIPATING: Interface Vethernet20 is down (Non participating)
2012 Nov 22 12:08:40 NX1000v %VIM-5-IF_ATTACHED: Interface Vethernet20 is attached to Network Adapter 2 of VWSIUHK-SRA
PP01 on port 12 of module 4 with dvport id 425
2012 Nov 22 12:08:40 NX1000v %ETHPORT-5-IF_UP: Interface Vethernet20 is up in mode access
NX1000v#


From Nexus 5K:
--------------------

NX5K# sh int port-channel 41
port-channel41 is down (No operational members)
vPC Status: Down, vPC number: 41 [packets forwarded via vPC peer-link]

Everyone's tags (2)
6 REPLIES 6
Beginner

Re: Nexus 1000v Error Logs

Hi Senthil,

Are you still facing this issue? If yes, can you please share additional information to help understand the issue?

- Which version of the Nexus 1000V are you running?

- Is the ESX host connected directly to the N5k?

- Check if the port channels are configured correctly - http://www.cisco.com/en/US/products/ps9902/prod_troubleshooting_guides_list.htmlhttp://www.cisco.com/en/US/docs/switches/datacenter/nexus1000/sw/4_2_1_s_v_2_1_1/troubleshooting/configuration/guide/n1000v_trouble_10channels.html

- Check if the port profiles are out of sync - "show port-profile sync-status[interface if-name]"

http://www.cisco.com/en/US/docs/switches/datacenter/nexus1000/sw/4_2_1_s_v_2_1_1/troubleshooting/configuration/guide/n1000v_trouble_9port_profiles.html#wp1207733

- Please paste the running config on both the N1k and the upstream switch.

Sai

Re: Nexus 1000v Error Logs

Hi sai,

Thanks for reply.........

Right that issse has been resolved but am getting some new issue like below......

%VMS-3-CONN_CONNECT_ERR: Connection 'vwdexx-vcsem' failed to connect to the vCenter

Please let me know why we are getting this error.

Thanks...........

regards,

Sen

Re: Nexus 1000v Error Logs

Hi Team,

Any update.....????????????

Re: Nexus 1000v Error Logs

Hi Team,

Anybody is there................

Beginner

Re: Nexus 1000v Error Logs

Please open a TAC case and have an engineer do some live troubleshooting over the webex.

Thanks,

Syed

Beginner

Re: Nexus 1000v Error Logs

Hi!

How did you resolve the issue with deattached interfaces?

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here