cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1341
Views
0
Helpful
1
Replies
vihascoet
Beginner

Nexus 1000V: New vethernet are Administratively down

Hello


We have been running a Cisco Nexus 1000V 4.2(1)SV1(4) for some time now.  Today we have 1009 vethernet interface with 986 of them active. The problem is that any newly created veth interface ends up in the "Admin down" state with no network connectivity. This happens :

- on new VM vNICs

- on new VMkernels

- even after suppressing unused vNIC and deleting them from the 1000V CLI

- whichever port-group I choose

All my port-groups are in Static binding mode with more than enough available ports (max-ports configured wherever needed)

As far as I know the 1000V is limited to 2048 vethernet interfaces

Has anyone in the community already met such a problem ?

Thanks for you help,

Cheers,

Vincent.


1 REPLY 1
mahbvh
Beginner

Hello,

FYI, I found the root cause of the problem, it was Cisco bug CSCtn00580. 1000V is back to normal after applying the workaround :

Configuration not getting applied on interfaces
Symptom:
During interface bringup, both Ethernet and Vethernet types, interfaces remain administratively down and no configuration is applied to them.

Conditions:
port-profile memory usage has grown beyond 250000000 bytes (~238MB).

Workaround:
Switchover to the standby VSM. For interfaces which have already been placed administratively down, migrate them to the Unused_Or_Quarantine_Veth/Unused_Or_Quarantine_Uplink port-groups and migrate them back into their desired port-groups.

Fixed-In Fixed-in

4.2(1)SV1(4a)

Regards,

Vincent Hascoët.

Content for Community-Ad