cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
22120
Views
0
Helpful
0
Replies
Highlighted
Contributor

Nexus 1000V Switching Problem

Background:

I have two ESXi Servers (10.0.0.14, and 10.0.0.15)

I have a redundant set of Nexus 1000v VSMs, one running on each ESXi server.

I have a vethernet port-profile on vlan 20.

I have a vethernet and an ethernet profile on vlan 201 (each ESXi server had a connection for this vlan to a physical switch)

I have two hosts, one on each ESXi server.

Config:

port-profile type vethernet veth-asaha

vmware port-group

switchport mode access

switchport access vlan 20

no shut

system vlan 20

state enabled

!

port-profile type vethernet veth-newasaha

vmware port-group

switchport mode access

switchport access 201

no shut

system vlan 201

state enabled

!

port-profile type ethernet eth-newasaha

vmware port-group

switchport mode access

switchport access vlan 201

no shut

system vlan 201

state enabled

Question:

When I connect my ASAs or two hosts to the veth-asaha port-profile, they can not ping eachother.

When I connect my ASAs or two hosts to the veth-newasaha port-profile (which has a ethernet port-profile connected to an external switch), they can ping each other just fine.

Does the Nexus 1000v actually do layer 2 switching, or does it require a connection to a physical switch?  If it does do the switching itself, can anyone think of any reason that my hosts would not be able to ping eachother.

Thanks for any help that you can give.

Everyone's tags (7)
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards
This widget could not be displayed.