cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
136
Views
0
Helpful
1
Replies
Highlighted
Cisco Employee

Nexus 5596 with fex 2348TQ failing downgrade

Hi Team,

Need your expertise!

 

My customer is trying to download from 7.3(5)N1(1) to 5.2(1)N1(6)[ lab testing]. It is failing.

Is there any downgrade procedure?

 

Could you please tell me the cause of failure. as per incompatibility check fex is causing the issue.

Need your help.

Below are the failure logs

******************************************************************************

Extracting "bios" version from image bootflash:/n5000-uk9.5.2.1.N1.6.bin.

[####################] 100% -- SUCCESS

 

Extracting "fex4" version from image bootflash:/n5000-uk9.5.2.1.N1.6.bin.

[#                   ]   0% -- FAIL. Return code 0x404F0003 (SRG file not present/cannot be opened).

 

Extracting "fex4" version from image bootflash:/n5000-uk9.5.2.1.N1.6.bin.

[#                   ]   0% -- FAIL. Return code 0x404F0003 (SRG file not present/cannot be opened).

 

 

"Running-config contains configuration that is incompatible with the new image (strict incompatibility).

Please run 'show incompatibility system <image>' command to find out which feature needs to be disabled.".

[#                   ]   0% -- FAIL. Return code 0x40930029 (Current running-config is not supported by new image).

 

Install has failed. Current running-config is not supported by new image (0x40930029)

 

 

================================================================================

 

Install has failed. Current running-config is not supported by new image (0x40930029)

 

 

"Running-config contains configuration that is incompatible with the new image (strict incompatibility).

Please run 'show incompatibility system <image>' command to find out which feature needs to be disabled.".

 

Please contact the Customer Support Team

 

 

================================================================================

as0-nme.bllab# show incompatibility system n5000-uk9.5.2.1.N1.6.bin

The following configurations on active are incompatible with  the system image

 

1) Service : syslogd , Capability : CAP_FEATURE_SYSLOG_SNMP_TRAP_CONFIG

Description : Syslog snmp trap default configurations are changed.Restore syslog snmp trap default configuration for downgrade.

Capability requirement : STRICT

Enable/Disable command : no snmp-server enable traps syslog message-generated

 

2) Service : ethpm , Capability : CAP_FEATURE_INT_HIF_STORM_ENABLED

Description : HIF storm control configured.

Capability requirement : STRICT

Enable/Disable command : Remove configurations using command.

 

3) Service : fex , Capability : CAP_FEATURE_FEX_N2348TQ

Description : N2348TQ fex is present in the system

Capability requirement : STRICT

Enable/Disable command : Please remove the N2348TQ fex and try again

******************************************************************************

 

Everyone's tags (3)
1 REPLY 1
Enthusiast

Re: Nexus 5596 with fex 2348TQ failing downgrade

You have remove the configuration for Nexus 2348TQ and downgrade as the Nexus 2348TQ was first supported in NX-OS 7.1(0)N1(1a), so it won't be possible to use it with 5.2(1)N1(6)
CreatePlease to create content
Content for Community-Ad
August's Community Spotlight Awards