cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
780
Views
0
Helpful
1
Replies

Nexux 7700 Downgrade NX-OS 8.2(3) to 7.3(3)D1(1) ISSD support

yazdani.behnam
Beginner
Beginner

Hi

According to following document ISSU upgrade is supported from NX-OS release 7.3(3)D1(1) to release 8.2(3)

ISSU Paths for Cisco NX-OS Release 8.2(3)

I wanted to know if ISSD is supported from release 8.2(3) back to release 7.3(3)D1(1)?

1 Accepted Solution

Accepted Solutions

WriteEraseReload
Beginner
Beginner

From the same document that you linked it says the following:

 

Non-disruptive in-service software downgrades (ISSD) are not supported in the Cisco NX-OS 8.x releases.

 

So I'm afraid it is not supported.

View solution in original post

1 Reply 1

WriteEraseReload
Beginner
Beginner

From the same document that you linked it says the following:

 

Non-disruptive in-service software downgrades (ISSD) are not supported in the Cisco NX-OS 8.x releases.

 

So I'm afraid it is not supported.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers