cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
6348
Views
2
Helpful
2
Replies
Highlighted
Beginner

NX-OS 6.2(16) and third-party transceivers

Customer has Nexus 7009 running NX-OS 6.1(3). We would like to upgrade the switches to NX-OS 6.2(16) very soon.

Customer only has third-party SFPs (10GbE, singlemode) installed.

Recently I read some statements about problem with Non-Cisco-transceivers under NX-OS 6.2(2) and later.

Has anyone faced any problems after upgrading NX-OS running third-party transceivers ?

If YES, what was the solution ?

Any reply is very welcome

RHU

2 REPLIES 2
Highlighted
Beginner

Re: NX-OS 6.2(16) and third-party transceivers

Hi, what I've already experienced about third partner transceiver was the command to enable it, "service unsupported transceiver". Not remember any problem on upgrading.

Kind regards,

Vitor.

Em 28 de jul de 2016 11:09 AM, ROMAN HUBER <community@cisco.com> escreveu:

Cisco Communities <https://communities.cisco.com/>

NX-OS 6.2(16) and third-party transceivers

created by ROMAN HUBER<https://communities.cisco.com/people/rhub> in Technology > Cisco Data Center Community - View the full discussion<https://communities.cisco.com/message/223791#223791>

Highlighted
Beginner

Re: NX-OS 6.2(16) and third-party transceivers

Hi Vitor,

thank you very much for your reply. I'm glad to see that you did not have any issues and YES, I'm aware, that I have to enter the command "service transceiver-unsupported".

Best regards

Roman

CreatePlease to create content
Content for Community-Ad

Cisco COVID-19 Survey