cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

559
Views
0
Helpful
1
Replies
Ernesto Garcia
Beginner

Upgrade Nexus 9508 including patch

Hi 

 

I need to update Nexus 9508 from version 7.0 (3) I1 (2) to version 7.0 (3) I6 (1) but in the documentation it refers to installing a patch, but when entering the Cisco website it does not show me the corresponding patch a 7.0 (3) I1 (2). How can I get the patch I need? or I have to install the one that directs me which is 7.0(3)I3(x) fix

 

Regards.

1 REPLY 1
Christopher Hart
Cisco Employee

Hi Ernesto,

The documentation is correct and is leading you to the correct patch that you need to download. The filename for this patch indicates that the patch fixed upgrades to NX-OS software release 7.0(3)I3(x) and later. NX-OS software release 7.0(3)I6(1) would fall into this category.

As a side note, I highly recommend considering an NX-OS software upgrade to the current recommended NX-OS software release for all Nexus 9000 series switches, which is 7.0(3)I7(8) at the time of this writing. NX-OS software release 7.0(3)I6(1) is considered End of Life at this time.

I hope this helps - thank you!

 

-Christopher