cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

120
Views
0
Helpful
1
Replies

Upgrading Cisco Nexus 7700

Hi,

I am new to the world of Nexus and looking to upgrade a couple of Nexus 7700 pairs. 

CURRENT
kickstart: n7700-s2-kickstart.7.3.3.D1.1.bi
system: n7700-s2-dk9.7.3.3.D1.1.bin

NEW VERSION
n7700-s2-kickstart.7.3.4.D1.1.bin - KICKSTART
n7700-s2-dk9.7.3.5.D1.1.bin - SYSTEM

 

Does it matter that the new kickstart and system IOS files are a different version? They are both the recommended on the website.

Also any tips on 7K upgrades appreciated!

1 REPLY 1
Dawei
Cisco Employee

You must use the same version for kickstart and system.

Content for Community-Ad