cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

175
Views
0
Helpful
2
Replies
Highlighted
Beginner

vPC between nexus 93180 and ASR1002

I have a vPC between a 93180 and an ASR1002 that im not sure is configured correctly. From the nexus switches I see that the port-channel members are in the I (individual) state and show lacp counter shows no received PDUs. It seems to be functional, but shouldn't i see lacp PDUs? Does "spanning-tree bpduguard enable" block lacp PDUs as well?

 

My nexus port channel configurations:

 

interface port-channel4
switchport
switchport mode trunk
spanning-tree port type edge trunk
spanning-tree bpduguard enable
no lacp suspend-individual
vpc 4

 

interface Ethernet1/3
switchport
switchport mode trunk
channel-group 4 mode active
no shutdown

 

My ASR1002 port channel configuration:

 

interface Port-channel4
no ip address
end

 

interface TenGigabitEthernet0/1/2
no ip address
cdp enable
channel-group 4

 

Not shown here, but I have a sub interface on the port channel on the AS1002 side with an IP on it. I can ping across and BGP comes up with another device.

2 REPLIES 2
VIP Advisor

Re: vPC between nexus 93180 and ASR1002

we need to have both the side config to look along with show etherchannel summary, show port-chann summary from nexus

 

or try 

 

channel-group 4 mode on - both the sides.

 

BB
*** Rate All Helpful Responses ***
VIP Advisor

Re: vPC between nexus 93180 and ASR1002

Hello

have you enabled lacp in the Nxos?

Also on the asr I can see no dot1q or switchport interfaces so the PC won’t establish as a trunk



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
CreatePlease to create content
Content for Community-Ad
FusionCharts will render here