cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

628
Views
0
Helpful
3
Replies
Participant

VSM 4.2.1.SV1.5.1 and 1010

Hi

Is the latest 1000v ie 4.2.1 SV1 5.1 comaptable with the 1010 appliance ? I am installing a new 1010 pair and want to use the latest softwarer but the release notes dont mention the 1010 at all. I have downloaded the ;latest 1010 software (4.2.1 SP 1.4) but looking inside the ISO there is no VSM software in that upgrade so I am presuming I can just copy the 4-2.1 SV1 5.1 VSM ISO into the 1010s repositary, is this correct ?

Thanks

Pat

Everyone's tags (3)
3 REPLIES 3
Highlighted
Cisco Employee

Re: VSM 4.2.1.SV1.5.1 and 1010

Hello Pat.  The Nexus 1010 is just a platform that can host various virtual service blades (VSB), which the Nexus 1000V VSM is one of them.  So if/when new versions of the Nexus 1000V comes out, you can download the iso or now the ova image of the VSM onto the bootflash://repository directory and create the VSM pointing to that new version of the N1KV.  The Nexus 1010 supports the following VSBs (Nexus 1000V, NAM, DCNM and VSG).  Hope that helps.

Cuong

Participant

Re: VSM 4.2.1.SV1.5.1 and 1010

Thanks Cuong

That was what I thought I just needed to confirm it. The documentation is a bit weak on the 1010 regarding installing new versions of VSM on it. I assume that the 1010 is just running a KVM hypervisor so it can run the VMware VSM VM.

Pat

Beginner

Re: VSM 4.2.1.SV1.5.1 and 1010

Hi Pat,

I can confirm this works with the 1010 appliance, I upgraded our 1000v to the latest firmware last week without any issues which run on the 1010.

Thanks

Niraj

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here