cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements


        IMPORTANT! The sandboxes that can be reserved will be undergoing maintenance
from 12:01AM PDT Friday May 21 until 11:59PM Sunday May 23.
During this time, reserved sandboxes will be unavailable.
Always-On sandboxes are not affected and should still be available.
258
Views
0
Helpful
5
Replies
JJFP
Beginner

ACTIVE(WITHERRORS)

Lab is active with errors. In the output screen I can read this message :

Error occurried during "provisioning" stage, See aditional entries in the Activity Feed for more information.

ERROR: OOB Setup Script returned errors

Driver:UDC_EnvioromentDriver_E_v02

Function:call_OOB_setup_script

 

I triyed  it twice.

 

Anyone can help? Thanks.

5 REPLIES 5
bigevilbeard
Cisco Employee

@JJFP which sandbox is this you are using?

 

Thanks!

Cisco Modeling Labs Enterprise

@JJFP i spun a reservation up for this SBX, but do not see the same issues are you are seeing. This was started at 

1:24 PM Friday, May 7, 2021 Coordinated Universal Time (UTC)

 

13:10:20 Environment Driver Setup has begun

Beginning sandbox setupPreparing connectivityApps deployment startedApps are being discovered...Connecting all appsApps are powering on...Waiting for apps IP addresses, this may take a while...No apps to configureSandbox setup finished successfully13:12:15 Just a moment - a few more things left to setup...

13:12:20 Setting POD Internet access policy

13:12:26 Waiting 4 minutes for all systems be become fully ready

13:16:27 Calling Setup on applicable resources

13:16:50 Beginning Setup for resource [Cisco Modeling Labs_b3b2-f6f6]

13:16:50 Beginning Setup for resource [DevBox_d9b5-f6f6]

Setting up Network policyDoneNetwork Setup Complete!!!13:17:02 Completed Setup for resource [DevBox_d9b5-f6f6]

13:18:11 CML license issued

13:18:16 Completed Setup for resource [Cisco Modeling Labs_b3b2-f6f6]

13:18:22 Clear POD ARP Cache Successful

13:18:25 Enabling VPN Connections for POD 92, VLAN 192

13:18:37 VPN CONNECTION INFORMATION
---------------------------------------
VPN  Network: devnetsandbox-usw1-reservation.cisco.com:20192
    Username: [removed]
    Password: [removed]
---------------------------------------
Sending email with VPN Credentials.

13:18:48 Lab Setup Complete.  Lab is ready for use!

13:18:51 Driver Complete.

 I checked with the ENG team, they are not aware of any issues. Try and grab a new one and see what happens.

 

Hope this helps

Hi @bigevilbeard ,

 

      I've tried few minutes ago and now is ok.

 

Thanks.

Good stuff!

Content for Community-Ad