cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
229
Views
0
Helpful
3
Replies
kirviswa
Cisco Employee

Not able to connect to reserved "Open NX-OS with Nexus 9Kv" Sandbox through anyconnect vpn

Last week I tried reserving and connecting to "Open NX-OS with Nexus 9Kv" and it worked. But this week not able to connect to the sandbox server using anyconnect vpn.

 

Please find the sandbox details.

Sandbox id: da658a4e-c145-4f72-bb0a-6d1ddf9eba39

  • Your lab's private VPN connection information:
    • Lab Network Address: devnetsandbox-emea-gwy.cisco.com:20203
    • Username: kirviswa
    • Password: ECUXYDYX

When I tried connecting to the sandbox ip, its saying

Connection attempt has timed out.  Please verify Internet connectivity.

 

Kindly resolve this issue asap. Its blocking our activity

 

Thanks & Regards

Kirupakaran V

 

3 REPLIES 3
bigevilbeard
Cisco Employee

Hello @kirviswa using the information you provided above i was able to connect my AnyConnect VPN (Mac) to the sandbox you mentioned https://devnetsandbox.cisco.com/RM/Diagram/Index/1e9b57ff-9e64-4c68-93e5-f0f0a8c6f22c?diagramType=Topology at 

1:31 PM Wednesday, February 17, 2021 Coordinated Universal Time (UTC). Please check your local network and ensure the outbound port/destination is not block and permitted via your firewall rules. Please see output below connecting to the devbox/jumphost in the sandbox - you can see there is no virl environment running as this has not yet been started. If you are stuck bring up the virl/nx-os environment see this thread here https://community.cisco.com/t5/devnet-sandbox/open-nx-os-with-nexus-9kv-unable-to-reach-any-nx-osv9k/m-p/4283161#M5743
 
Hope this helps.

 

 

(venv) STUACLAR-M-R6EU:~ stuaclar$ ssh developer@10.10.20.20
developer@10.10.20.20's password: 
Last login: Thu Apr 30 11:06:15 2020
Welcome to the Open NX-OS Sandbox
You can find sample code and information in the GitHub Repo at:
   https://github.com/DevNetSandbox/sbx_nxos 
 
This repo has been cloned to this devbox at the directory: 
  cd ~/code/sbx_nxos
 
A Python 3.6 virtual environment with relevant moduels is available by activating with: 
  source ~/code/sbx_nxos/venv/bin/activate 
[developer@devbox ~]$source venv/bin/activate
(venv) [developer@devbox ~]$ls
code  Desktop  Downloads  sync_log.txt  sync_version  thinclient_drives  venv
(venv) [developer@devbox ~]$cd code
(venv) [developer@devbox code]$ls
sbx_nxos
(venv) [developer@devbox code]$cd sbx_nxos/
(venv) [developer@devbox sbx_nxos]$virl nodes
Environment default is not running

Hi @bigevilbeard , I again reserved a new sandbox and tried the same, still not able to connect to VPN mentioned in the registration mail.

I disabled my firewall settings as well and tried. But its failing that time also

 

Please find the screenshots attached, and kindly guide me.

 

Your internet service provider (ISP) could be blocking the ports (range) which the sandbox us.  The port range will be anywhere from TCP 20100 through TCP 20354. You can check this using TCP traceroute for example

 

STUACLAR-M-R6EU:~ stuaclar$ sudo tcptraceroute devnetsandbox-emea-gwy.cisco.com 20203
Selected device en0, address 192.168.1.101, port 63826 for outgoing packets
Tracing the path to devnetsandbox-emea-gwy.cisco.com (173.38.221.89) on TCP port 20203, 30 hops max
 1  192.168.1.254  1.831 ms  1.113 ms  1.559 ms
 2  * * *
 3  * * *
 4  31.55.187.180  13.037 ms  12.095 ms  11.195 ms
 5  core1-hu0-16-0-6.southbank.ukcore.bt.net (213.121.192.88)  10.672 ms  9.822 ms  9.682 ms
 6  peer7-et-3-1-6.telehouse.ukcore.bt.net (109.159.252.234)  10.450 ms  10.304 ms  10.335 ms
 7  166-49-214-194.gia.bt.net (166.49.214.194)  10.783 ms  9.963 ms  12.102 ms
 8  166-49-214-191.gia.bt.net (166.49.214.191)  38.028 ms  31.357 ms  29.346 ms
 9  xe-1-1-1.cr1-ams9.ip4.gtt.net (89.149.181.205)  20.741 ms  20.691 ms  22.442 ms
10  134.222.93.54  23.656 ms  20.596 ms  22.114 ms
11  128.107.10.9  23.190 ms  21.363 ms  21.631 ms
12  aer01-mda1-dmzbb-gw2-be91.cisco.com (173.38.246.82)  21.595 ms  21.520 ms  20.654 ms
13  aer01-mda2-dmznet-gw2-ten2-1.cisco.com (173.38.208.38)  20.263 ms  21.228 ms  20.618 ms
14  aer01-mda2-dmzvaas-gw2-gig0-2.cisco.com (173.38.208.230)  25.564 ms  23.230 ms  30.669 ms
15  173.38.209.138  70.558 ms  56.920 ms *
16  173.38.221.90  59.116 ms  59.697 ms  57.287 ms
17  devnetsandbox-emea-gwy.cisco.com (173.38.221.89) [open]  56.273 ms  73.167 ms  60.886 ms

https://articles.assembla.com/en/articles/1589335-how-to-use-tcp-traceroute

 

Hope this helps.

 

Content for Community-Ad