cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Updates to Sandbox Reservation Internet Access Policy

Due to changes in our networking policies, we are updating the internet access policy within our sandbox reservation instances.
Hosts will no longer have internet access outbound.
This should not affect the overall functionality or access to the resources within the sandbox instances, connecting via VPN.

Keep Innovating!

DevNet Sandbox Team

2877
Views
1
Helpful
16
Replies
Highlighted
Beginner

"The username is not associated with a domain"

Hi

 

Looking to use the sandbox to get a proof of concept together using Jabber Presence / IM.

 

Firstly I've created a user account but when I try log in via the 'go to sandbox' link I get the error "The username is not associated with a domain".

 

Secondly we would like to show two parties having a conversation over IM so need two users. Will we need two sandbox accounts or can I create two users under my own account (which I currently cannot log in with).

 

Any other sandbox specific advice on how to proceed with this project?

 

Regards,

Mark.

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted

HI Mark -

We did have an issue with the service in the last 5-6 hours. The issue has been addressed and service is up now. Ad for you other questions:

1) The timezone for the service is Pacific, so (GMT-8).

2) You can set your timezone in your profile by clicking on the user on the bottom left once logged in. This aligns your reservation with your timezone.

3) You will need the UC 10.5 lab to have administrative access to the CUP server.

4) You did not receive a email at reservation activation due to the outage. In normal circumstances, you will receive an email at reservation start that will include VPN credentials.

Sorry for the inconvenience, when it rains it pours:)

Cherie

View solution in original post

16 REPLIES 16
Highlighted
Enthusiast

HI Mark -

We upgraded the platform on Oct 1 - can you confirm you tried to login on Oct 2 and your user name is the same as your DevNet ID that you logged in here with? In the meantime we will take a look at the database. Should be able to address this in the next hour or so.

Thanks!

Cherie

Highlighted

Hi Mark -

We checked the database and there was an issue with your userid, it was not associated with a domain. It has been fixed and you should be able to login in now. Let us know if you have any issues.

Thanks -

Cherie

Highlighted

Hi Cherie

I can indeed log on now, thank-you.

Further issues though... I can raise these as new questions if that is helpful...

1. Despite reserving for 09:00 today I don't have any email - any idea?

* In fact, the sandbox appears to be offline entirely, so that may be why.

* Also in retrospect I didn't pay any attention to the timezone on the reservation, unsure if it was for my own (I'm GMT).

2. Shared environment:

* Sandbox front page says I can use a shared lab without any reservation for Jabber (assume  it gives you access to a CUPS)

* But I cannot see any place to find the details of how to connect with this shared environment, where can I find these?

3. VPN:

* Am expecting details for this are on the reservation email...

Regards,

Mark.

Highlighted

HI Mark -

We did have an issue with the service in the last 5-6 hours. The issue has been addressed and service is up now. Ad for you other questions:

1) The timezone for the service is Pacific, so (GMT-8).

2) You can set your timezone in your profile by clicking on the user on the bottom left once logged in. This aligns your reservation with your timezone.

3) You will need the UC 10.5 lab to have administrative access to the CUP server.

4) You did not receive a email at reservation activation due to the outage. In normal circumstances, you will receive an email at reservation start that will include VPN credentials.

Sorry for the inconvenience, when it rains it pours:)

Cherie

View solution in original post

Highlighted

OK Cherie it sure does!

Thanks for the help.

Any other issues I will post separately.

Regards,

Mark.

Highlighted

I'm having this same issue when I attempt to login: "The username is not associated with a domain".

Username: RyanBurtch3

Highlighted

I have getting this error also. Is the service down?

Highlighted

OK - so we thought Mark was a one off, clearly not! Anyway - Colin or Ryan, had you logged into Sandbox previously (previous to last Wed, Oct 1) or was today the first attempt? We are trying to figure out if we had a data migration issue or a new user creation issue.

In the meantime - Dan from our team is on it! Both of you will have access shortly - will post here when it is done.

Sorry for the inconvenience - but thanks for posting!

Cherie

Highlighted

Colin and Ryan, your userids are now associated with a domain, you should be good to go.

CHerie

Highlighted
Beginner

I am having the same issue.

Highlighted

Can you tell me what your DevNet userid is? We are working on this issue, seems to be due to a platform upgrade and new SB users.

Thanks,

Cherie

Highlighted

Hi Cherie,

Thanks for quick reply. My user id is pejman.mousavi and my email address is pejman.mousavi@amcom.com.au<mailto:pejman.mousavi@amcom.com.au>

Regards,

Pejman Mousavi

Voice & Network Engineer

pejman.mousavi@amcom.com.au<mailto:Pejman.Mousavi@amcom.com.au>

Direct 08 6145 4567 | Mobile 0404 071 796

Phone 08 9244 6000

Level 14, 256 Adelaide Terrace Perth WA 6000

www.amcom.com.au<http://www.amcom.com.au>

View our Email Disclaimer at www.amcom.com.au/legal/email<http://www.amcom.com.au/legal/email>

<http://www.amcom.com.au/news-and-media/amcom-news/amcom-news/2014/07/30/bringing-home-the-gold-amcom-wins-four-australian-business-awards>

Highlighted

Hi Pejman - I think I fixed it , can you please try again?

Thanks,

Cherie

Highlighted

Hi Cherie,

It fixed and I get in, thanks for the help.

Regards,

++Pejman

Content for Community-Ad
Cisco Community August2020 Spotlight Award Winners