cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
1532
Visitas
5
ÚTIL
3
Respuestas

Cisco sg300-10 VLAN configuración.

andreslopezpoll
Beginner
Beginner

Hola, estoy intentado configurar las VLAN del Switch.  Voy a necesitar ayuda.  Solo necesito configurar la VLAN1 como principal y la VLAN9 para la administración del Switch.

Espero vuestra ayuda.  Gracias.

3 RESPUESTAS 3

Hola @andreslopezpoll 

 

En la siguiente guía puedes encontrar el proceso de creación de VLANs y administración de la mismas.

https://www.cisco.com/c/dam/en/us/td/docs/switches/lan/csbms/sf30x_sg30x/administration_guide/78-19308-01.pdf

 

Si en tu pregunta, lo que dices es que la vlan 1 debe de ser la nativa y la vlan 9 de administración, entonces, creo, solo debes de crear la vlan 9 y asignar una direccion ip. Lo mismo tendrás que hacer con el resto de equipos.

 

 

Espero que la información haya sido útil y si no tienes más preguntas recuerda cerrar el topic, seleccionando la respuesta como "Respuesta correcta"
**Please rate the answer if this information was useful***
**Por favor si la información fue util marca esta respuesta como correcta**

Hola Daniel, en primer lugar, darte las gracias por tu respuesta.  Igual es un problema mío de conceptos.....  Mil disculpas por mis limitados conocimientos.

 

Obtengo esta advertencia en el SW:

Advertencia       %CDP-W-NATIVE_VLAN_MISMATCH: Native VLAN mismatch detected on interface gi1.  

Advertencia       %CDP-W-NATIVE_VLAN_MISMATCH: Native VLAN mismatch detected on interface gi1.

Entiendo que la VLAN de administración del SW es la VLAN nativa. ¿Esto es correcto?

Entiendo, que este error es porque ambos lados del enlace trunk estoy utilizando una Vlan nativa diferente.  La VLAN NATIVA del router no tengo ni idea de cuál es y no sé como conseguirla ni cambiarla.   Desconozco los comandos para obtener la configuración de las VLAN en el router.  ¿Puedes indicarme algún comando por Telnet o SSH para ejecutar en el router y ver la configuración de las VLAN?

 

En el puerto gi1 del SW, tengo conectado el router al SW.  En el router tengo configurada una única VLAN como VLAN1, troncal y etiquetada y conectada al SW por el puerto gi1.

En el SW solo tengo configurada una VLAN, VLAN1 de administración por defecto, y la asignada a todas las bocas del SW. En la boca gi1, al estar conectada al router, configurada la boca como troncal y etiquetada también y las demás bocas como acceso sin etiquetar.   

Para evitar este error, supongo que la solución es asignar una nueva VLAN, tipo VLAN9 a la de administración del SW, y la VLAN1 a todas las bocas del SW.

 Pero…. ¿Cómo me conecto después al SW? ¿Tengo que dejar una de las 10 bocas del SW configurada como VLAN9 para poder conectarme?

Me gustaría poderme conectar al SW para su gestión, pero no encuentro una solución fácil si pongo la VLNA9 de administración y estoy conectado a cualquiera de las bocas configuradas como VLAN1.  ;-).  

Gracias por tu ayuda.  Saludos. Andrés.

Hola @Daniel Ordóñez Flores gracias por buscar asistir a @andreslopezpoll con la duda

Vamos a comenzar

¡Conecte con otros expertos de Cisco y del mundo! Encuentre soluciones a sus problemas técnicos o comerciales, y aprenda compartiendo experiencias.

Queremos que su experiencia sea grata, le compartimos algunos links que le ayudarán a familiarizarse con la Comunidad de Cisco: