cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
1454
Visitas
5
ÚTIL
4
Respuestas

Hola amigos, tengo una duda con OSPF

Isai
Level 1
Level 1

Tengo que entregar un examen y me ocurrió un enorme problema, tengo que hacer que los servidores se comuniquen con toda mi red, el problema es que los servidores tienen diferentes IP y ni siquiera de comunican con el router., ¿Cómo puedo hacer para colocar todas las IP de los servidores en el router?El router es OSPF multiarea y el switch es VTP serverEl router es OSPF multiarea y el switch es VTP server

2 SOLUCIONES ACEPTADAS

Soluciones aceptadas

Hola

Debes utilizar sub interfaces en el router y crear vlans en el switch, por ejemplo:

 

ROUTER

 

interface g0/1

no shutdown

 

interface g0/1.10

encapsulation dot1q 10

ip address 192.168.10.1 255.255.255.0   (gateway de cada equipo en la vlan 10)

no shutdown

 

interface g0/1.20

encapsulation dot1q 20

ip address 192.168.20.1 255.255.255.0 (gateway de cada equipo en la vlan 20)

no shutdown

 

router ospf 100

network 192.168.10.0 0.0.0.255 area 0

network 192.168.20.0 0.0.0.255 area 0

network 200.168.150.0 0.0.0.63 area 0

 

** crear OSPF entre los routers **

 

En el router 2 hacer lo mismo unicamente publicar en OSPF las redes directamente conectados a el, osea las redes de sus interfaces. 

 

 

SWITCH

 

interface g0/1

description HACIA-ROUTER

switchport mode trunk

no shutdown

 

vlan 10,20

 

interface f1/0/1

description SERVIDOR-VLAN10

switchport access vlan 10

switchport mode access

no shut

 

interface f1/0/5

description SERVIDOR-VLAN20

switchport access vlan 20

switchport mode access

no shut

 

 

 




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<

Ver la solución en mensaje original publicado

Hilda Arteaga
Cisco Employee
Cisco Employee

Hola @Isai gracias por extender tu duda en la comunidad, esperamos la información brindada sea de ayuda

 

Estimado @Julio E. Moisa gracias por compartir tu conocimiento y asistir en la clarificación de la duda 

Ver la solución en mensaje original publicado

4 RESPUESTAS 4

Hola

Debes utilizar sub interfaces en el router y crear vlans en el switch, por ejemplo:

 

ROUTER

 

interface g0/1

no shutdown

 

interface g0/1.10

encapsulation dot1q 10

ip address 192.168.10.1 255.255.255.0   (gateway de cada equipo en la vlan 10)

no shutdown

 

interface g0/1.20

encapsulation dot1q 20

ip address 192.168.20.1 255.255.255.0 (gateway de cada equipo en la vlan 20)

no shutdown

 

router ospf 100

network 192.168.10.0 0.0.0.255 area 0

network 192.168.20.0 0.0.0.255 area 0

network 200.168.150.0 0.0.0.63 area 0

 

** crear OSPF entre los routers **

 

En el router 2 hacer lo mismo unicamente publicar en OSPF las redes directamente conectados a el, osea las redes de sus interfaces. 

 

 

SWITCH

 

interface g0/1

description HACIA-ROUTER

switchport mode trunk

no shutdown

 

vlan 10,20

 

interface f1/0/1

description SERVIDOR-VLAN10

switchport access vlan 10

switchport mode access

no shut

 

interface f1/0/5

description SERVIDOR-VLAN20

switchport access vlan 20

switchport mode access

no shut

 

 

 




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<

Muchas gracias, realmente me has ayudado mucho.

Siempre un gusto. Saludos!




>> Marcar como útil o contestado, si la respuesta resolvió la duda, esto ayuda a futuras consultas de otros miembros de la comunidad. <<

Hilda Arteaga
Cisco Employee
Cisco Employee

Hola @Isai gracias por extender tu duda en la comunidad, esperamos la información brindada sea de ayuda

 

Estimado @Julio E. Moisa gracias por compartir tu conocimiento y asistir en la clarificación de la duda