cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
30571
Visitas
0
ÚTIL
0
Respuestas
Highlighted
Beginner

Como configurar la Vlan Nativa, cuando la Vlan nativa no es la Vlan 1 en un BRIDGE

                   Buenos dias!!!

tengo el siguiente problema al configurar un bridge, permitiendo pasar VLANS.

y auqnue ya lo pude hacer una vez, en aquella ocasion la Vlan Nativa era la 1 y la 255.

Ahora en el CORE, se maneja otra Vlan , y si se esta declarando la 255 como Nativa.

Problema: No levanta el protocolo en el enlace trunk.

tengo los iguiente:

interface Dot11Radio0.817

encapsulation dot1Q 817  <---- esta VLAN es con ñla que se esta administrando a los equipos SNMP

no ip route-cache

bridge-group 817

!

interface Dot11Radio0.820

encapsulation dot1Q 820

no ip route-cache

bridge-group 820

!!

interface Dot11Radio0.255

encapsulation dot1Q 255 native  <---vlan Nativa

no ip route-cache

bridge-group 255

-------------------------------------

interface FastEthernet0.817
encapsulation dot1Q 817
no ip route-cache
bridge-group 817
!
interface FastEthernet0.820
encapsulation dot1Q 820
no ip route-cache
bridge-group 820
!

interface FastEthernet0.255
encapsulation dot1Q 255 native
no ip route-cache
bridge-group 255

!------------------------------------

bridge 817 priority 9000

bridge 817 protocol ieee

bridge 817 route ip       <---------- No se si esta correcto , o lo debo de cambiar a la 255

bridge 820 priority 9000

bridge 820 protocol ieee

bridge 255 priority 9000

bridge 255 protocol ieee

-------------------------------------

este es el puerto trunk:

interface GigabitEthernet1/0/5
description Trunk BRIDGE

switchport trunk encapsulation dot1q
switchport trunk native vlan 255
switchport mode trunk
switchport nonegotiate
ip arp inspection trust
speed 1000
duplex full
ip dhcp snooping trust
end

No se que estoy haciendo mal.

0 RESPUESTAS 0
CrearPor favor para crear contenido
Content for Community-Ad
No se pudo mostrar este complemento.