cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
cancel
4518
Visitas
30
ÚTIL
13
Respuestas

Habilitar Puertos, Solucionado !

Hola

Mi nombre es Carlos, vivo en Buenos Aires y soy nuevo en este portal.

Instalé una IP Cam Vstarcam, puedo verla desde mi computador pero no desde internet, aparentemente el problema se soluciona abriendo el puerto asignado a ese dispositivo pero no logro abrirlo. Seguramente debe haber alguna configuración para corregir esto que ignoro. Tengo un Router Cisco inlamábrico modelo. E2500.

Agradecería cualquier sugerencia.

Aprovecho para enviarles un saludo a todo el foro.

13 RESPUESTAS 13

Hola Carlos,

                      Yo también soy de Buenos Aires.

¿Podrias contestar algunas preguntas para ayudarte mejor a resolver tu problema?

¿Tu Router Cisco es un E2500 de la línea Linsys, correcto?

En este link están los emuladores de la GUI: http://ui.linksys.com/E2500/

Como verás hay dos versiones 1 y 3.  ¿Qué versión de firmware tiene tu router?.

¿Cómo es tu conexión a Internet, ADSL, Cablemódem, otro? ¿El direccionamiento IP que te dá tu ISP es fijo o dinámico? ¿Si es dinámica la dirección, tenés configurado DDNS?

Si de alguna de estas preguntas te surge alguna duda, sólo tienen que consultar.  Con gusto respondo.

Saludos.

Marcelo V.

Hola Marcelo, gracias por responder.

1) La línea es Linksys E2500.

2) El firmware lo actualicé ayer y es la versión 2.0.00

3) La conexión es ADSL ( por línea telefónica ).

4) La IP que me da mi IPS es dinámica y configuré DDNS pero no estoy seguro de       haberlo  hecho bien.

Tengo una cuenta en DynDNS.org y si bien me puedo loguear creo que ya no es gratuita.

Si bien mi ISP es dinámico, cuando abro un puerto e inmediatamente monitoreo si esta abierto ese puerto, me dice que no.

Ignoro si cuando lo abro lo hago correctamente, hay tres menúes distintos para hacerlo , Reenvío de puerto único, Reenvío de intervalos de puertos y Desencadenado de intervalos de puertos.

No se si debo especificarlo en el primero, el segundo, el tercero o primero y segundo menú...etc.

Ignoro si desde mi propia cuenta puedo probar si esos puertos están abiertos.

Estimo que al abrirlos y probarlos, mi IP no va a cambiar tan rápido.

En configuración DDNS ofrece únicamente las opciones DynDNS.org o TZO.com

Puedo usar noip.com?

Muchas gracias por tu atención.

Un cordial saludo.

Hola Eduardo,

                         Vas a necesitar DDNS, pero DynDNS.org ya no es gratis -  http://dyn.com/remote-access/  ; Su oferta demo es de 7 días.

Sólo puedes utilizar los clientes que están provistos en la GUI del router.  Y aparte de DynDNS tu modelo soporta TZO.com, pero el sitio esta vinculado a los servicios de DynDNS - https://www.tzo.com/portals/Linksys2.php

En el mejor de los casos se te propone crear una cuenta demo válida por 30 días.

No-IP sigue siendo gratuito.  Pero no está soportado por el router, así que no se puede actualizar la información de DNS desde él.  La única opción viable (gratuita) es que crees una cuenta en No-IP.com https://www.noip.com/sign-up e instales en alguna de las máquinas conectadas al router el cliente que ellos ofrecen http://www.noip.com/download?page=win  

La actualización va a depender de esa máquina mientras esté encendida.

Si lo que querés es un servicio a largo plazo de monitoreo desde Internet hacia tu cámara el tema de resolver el DDNS no es menor.  Para realizar algunas pruebas puedes saber tu actual IP provista por el ISP (ip pública) desde http://whatismyipaddress.com/es/mi-ip

Algunos ISPs han bajado considerablemente los tiempos de leased time de DHCP y la dirección puede cambiar varias veces durante el día.

Ahora volviendo al tema de los puertos.  Tu camara es IP Cam Vstarcam, en el sitio del fabricante están estas instrucciones http://www.vstarcam.com/news/IP-Cameras-Set-up-One-minute-Quick-Installation-5.html

No tengo las características de tu cámara ¿Puedes precisar el modelo?

Saludos.

Marcelo

Muchas gracias por contestar.

La cámara es una VStarcam C7837Wip (B).

Por lo que veo, el router Cisco Linksys E2500 no me permite elegir No-IP...

Se que hay otros modelos en que dan la opción custom para poder usar No-IP.

Realmente no se a quien escribir para que corrijan esto que creo, lo podrían hacer a través de un nuevo firmware.

De no poderse subsanar este inconveniente, tendré que usar otro router que me dé mas libertad de opción.

Te agradezco muchísimo Marcelo por tus prontas respuestas.

Un cordial saludo !

Carlos,

            Antes de cambiar el router por falta de un firmware oficial de Linksys, podrías actualizar el firmware a uno alternativo que permite más funcionalidades.

Actualmente Linksys es una marca de Belkin y no de Cisco: https://es.wikipedia.org/wiki/Linksys

Cualquier cambio de firmware fallido invalida la garantía y es un riesgo.  Yo personalmente he actualizado routers Linksys a dd-wrt con muy buen resultado y sin problemas, tomando los recaudos necesarios (modelos compatibles, siguiendo correctamente los pasos descriptos, etc.)

Aquí te dejo el link: http://www.dd-wrt.com/wiki/index.php/Linksys_E2500

Lee atentamente, fijate las características técnicas para cada versión de hardware.  Y como te digo es mejor a hacer un cambio de router sólo por no tener opciones de DDNS free.  dd-wrt te ofrece todas estas: https://goo.gl/l1j2GW

Espero que toda esta información te haya sido de utilidad, si es así no olvides calificar mis respuestas.

Saludos,

Marcelo

Gracias nuevamente Marcelo.

Tendré muy en cuenta tus consejos y ni bien tenga algún resultado te comento.

Saludos.

Marcelo

Seguí las instrucciones y quedo como dd-wrt que si bien conecta me marca el cartel amarillo con signo de admiración. Instalé la versión Big de 7 MB.

En las instrucciones dice que con la versión 24 ya no funciona el ancho de banda de 5 GHZ, es realmente así?

Es como si fuese otro router y es muy interesante experimentar con esto, siempre y cuando pueda seguir conectado claro.

Seguiré probando ya que no estoy familiarizado con esta interfase.

Después investigo sobre como volver a la versión original.

Gracias !

Marcelo

El modem funciona muy bien, pero sigo sin poder abrir ningún puerto.

Realmente ignoro cual es el problema.

Saludos.

Marcelo y gente del foro.

Por fin pude abrir los puertos, el problema no era el router, el problema era la configuración del Modem !

Hay que entrar al modem ( en mi caso un Huawei SmartAX MT882 ) en configuración avanzada, en WAN Setting pasar de Routing a Bridge y en el router, en configuración básica pasar de DHCP a PPPoE y poner el mismo usuario y contraseña de nuestro acceso a la internet, que es el que esta en el modem.

Para mas detalle ver la página: http://www.taringa.net/post/ebooks-tutoriales/2925698/Configurar-Smartax-MT882-con-router-Clientes-de-Arnet.html

Gracias !!!

Carlos,

             Me alegra que finalmente solucionaras tu problema.  Habías comentado que tu conexión era ADSL pero nunca te consulte si lo que tenías conectado al router era efectivamente un "módem"-  Lo que tenías conectado era un "modem-router", el que seguramente te dejó el ISP.  Al pasarlo a modo bridge, dejás que sea el propio E2500 el que negocie la sesión PPPoE y obtenga la IP pública del ISP.

Saludos,

Marcelo

Si Marcelo, uso módem y router por separado.

Por otro lado al usar el programa dd-wrt pude configurar el DDNS con No-IP y funciona perfecto.

Agradezco mucho tus atenciones y sugerencias, las cuales, me han ayudado a resolver el problema.

Saludos !

Hola Carlos,

                      Respecto de tu consulta de la radio de 5 ghz con dd-wrt v24 es correcto deja de funcionar. Ahora bien, el router es dual band 2.4 y 5 ghz.  Los clientes b/g son sólo 2.4 ghz, y los n 2.4 o 5 ghz.  En 802.11 no hay muchos clientes o tarjetas nativas que sean dual band (por ahora), incluso en notebooks... aún sigue siendo algo raro y costoso.  Así que la mayoría de los clientes son 802.11 b/g/n en 2.4 ghz.

"The 5 GHz radio does not function on this device when running dd-wrt v24. This is because the 5 GHz radio functions off the USB bus (not the PCI bus). This is a problem because a driver has yet to be ported for the 5 GHz radio on the USB bus for any dd-wrt device."

Con dd-wrt solucionas el tema de DDNS.

Saludos.

Hola Carlos,

                     ¿Quieres acceder desde un navegador Web desde Internet a tu cámara?

Eso sería colocando en la barra de direcciones del navegador http://ip-publica-isp o http://nombre-DDNS

Según lo que pude encontrar, sin que me dijeras tu módelo de cámara, está este documento:

download2.eye4.cn/download/doc/manual-en-V-vstarcam.pdf

5.Access to IP camera explica que puedes colocarle a la camara una IP Fija (tienes que hacerlo).  Además configurar todos los demás parámetros correspondientes a tu red lan.  Ahora el tema es que el puerto por defecto es 81 (no 80), presta atención a 5.3.System login del mismo documento.

La configuración de tu router tiene que permitir el reenvío de paquetes que llegan desde Internet con puerto de destino 81 a la IP de la cámara (ip privada en la lan).

Cuéntame cómo te ha ido y si has podido resolver el problema.

Saludos,

Marcelo

Crear
Reconozca a un colega
Content for Community-Ad