cancelar
Mostrar resultados para 
Pesquisar em vez de 
Queria dizer: 
cancel
354
Apresentações
5
Útil
4
Respostas

Utilizar router em casa

Boa noite. 

 

Não sei praticamente nada de cisco, apenas mexo por ser curioso.

 

Ganhei um cisco c1111-4p, e gostaria de utilizar em minha residência, mas não estou conseguindo. 

Configurei a porta g0/0/1 com um IP válido do roteador do provedor, e está pingando o Google, ou seja, navegando. 

Adicionei uma rota para 192.168.1.1 que é o Gateway do provedor. 

Criei uma vlan 10, dei um IP 192.168.10.1/24 pra ela,associei a porta g0/1/1 à essa vlan. 

Coloquei o IP 192.168.10.10/24 no Pc.

O PC pinga a vlan, mas não navega.

 

Oque está faltando eu fazer?

Ou será que está certo oque já fiz? 

Poderiam me ajudar? 

 

Obrigado a todos. 

 

1 Soluções Aceita

Soluções aceites

Bos tarde a todos, 

 

Consegui resolver meu problema. 

Para quem precisar fazer o mesmo oque eu. segue oque fiz. 

 

Em complemento aos comandos que eu já havia feito, foi necessário fazer o seguinte. 

ip nat inside source list 1 interface GigabitEthernet0/0/1 overload
access-list 1 permit any

interface g0/0/1
ip nat outside

interface vlan 10
ip nat inside

Pronto, navegando.

 

Valeu... 

Ver solução na publicação original

4 RESPOSTAS 4

Marcelo Morais
VIP Advisor VIP Advisor
VIP Advisor

Olá @williamdeoliveira2 ,

 tente criar uma Default Route apontando para G0/0/1.

 

Espero que ajude !!!

Bom dia Marcelo, obrigado por responder.

 

Tentei fazer oque me disse dessa forma:

 

Router(config)#vlan 10
Router(config-vlan)#default route g0/0/1
% Ambiguous command: "default route g0/0/1"
Router(config)#

 

Não deu certo. 

Como eu faria?

 

Obg

Olá @williamdeoliveira2 ,

 você pode utilizar os seguintes comandos para criar um Default Route:

router# configure terminal
router(config)# ip route 0.0.0.0 0.0.0.0 <default gw>

Nota: dê uma olhada em Cisco 1100 Series Configuration Guide.

 

Espero que ajude !!!

Bos tarde a todos, 

 

Consegui resolver meu problema. 

Para quem precisar fazer o mesmo oque eu. segue oque fiz. 

 

Em complemento aos comandos que eu já havia feito, foi necessário fazer o seguinte. 

ip nat inside source list 1 interface GigabitEthernet0/0/1 overload
access-list 1 permit any

interface g0/0/1
ip nat outside

interface vlan 10
ip nat inside

Pronto, navegando.

 

Valeu... 

Primeiros Passos

Encontre respostas, faça perguntas e conecte-se com nossa comunidade de especialistas da Cisco de todo o mundo.

Estamos felizes por você estar aqui! Participe da conversa, encontre respostas, faça perguntas e conecte-se com sua comunidade.