annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
1070
Visites
0
Compliment
7
Réponses

Cap 1702i connexion téléphone mobile impossible

Atalec
Spotlight
Spotlight

Bonjour,

 

J'ai un AP 1702I que j'ai configuré en autonomous.

 

Je lui ai assigné une adresse IP, conf mes 2 bandes(2.4 et 5ghz) wifi avec 2 SSID diff

 

Quand je connecte un pc portable en WIFI pas de soucis mais lorsque j'essai d'y connecter mon téléphone mobile ça ne marche pas j'ai ce message.

 

Mes points accès sont en mode AES, WPA v2

 

*Mar 1 00:33:22.295: %DOT11-6-ASSOC: Interface Dot11Radio1, Station 54ba.d6e4.eee1 Associated KEY_MGMT[WPAv2 PSK]
*Mar 1 00:33:58.355: %DOT11-6-DISASSOC: Interface Dot11Radio1, Deauthenticating Station 54ba.d6e4.eee1 Reason: Sending station has left the BSS

 

Merci

 

 

7 RÉPONSES 7

Francesco Molino
VIP Alumni
VIP Alumni
Bonjour

Pouvez vous partager votre configuration cli?

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

Current configuration : 2966 bytes
!
version 15.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname ap
!
!
logging rate-limit console 9
enable secret 5 $1$OMFn$yLKlR4Ty90V0dNJ0SVKWa0
!
no aaa new-model
no ip source-route
no ip cef
ip domain name ap.ataworld.fr
!
!
!
!
dot11 syslog
dot11 activity-timeout client default 360
dot11 vlan-name Wifi vlan 20
!
dot11 ssid Atalec_2.4
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 01375216501D520B715E6E
!
dot11 ssid Atalec_5
   authentication open
   authentication key-management wpa version 2
   guest-mode
   wpa-psk ascii 7 112D4D171C045F0854380B
!
!
!
!
!
username Cisco password 7 00271A150754
!
!
ip ssh version 1
bridge irb
!
!
!
interface Dot11Radio0
 no ip address
 !
 encryption mode ciphers aes-ccm
 !
 ssid Atalec_2.4
 !
 antenna gain 0
 stbc
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio0.20
 bridge-group 20
 bridge-group 20 subscriber-loop-control
 bridge-group 20 spanning-disabled
 bridge-group 20 block-unknown-source
 no bridge-group 20 source-learning
 no bridge-group 20 unicast-flooding
!
interface Dot11Radio1
 no ip address
 !
 encryption mode ciphers aes-ccm
 !
 ssid Atalec_5
 !
 antenna gain 0
 peakdetect
 no dfs band block
 stbc
 channel dfs
 station-role root
 bridge-group 1
 bridge-group 1 subscriber-loop-control
 bridge-group 1 spanning-disabled
 bridge-group 1 block-unknown-source
 no bridge-group 1 source-learning
 no bridge-group 1 unicast-flooding
!
interface Dot11Radio1.20
 encapsulation dot1Q 20
 bridge-group 20
 bridge-group 20 subscriber-loop-control
 bridge-group 20 spanning-disabled
 bridge-group 20 block-unknown-source
 no bridge-group 20 source-learning
 no bridge-group 20 unicast-flooding
!
interface GigabitEthernet0
 no ip address
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface GigabitEthernet0.20
 encapsulation dot1Q 20
 bridge-group 20
 bridge-group 20 spanning-disabled
 no bridge-group 20 source-learning
!
interface GigabitEthernet1
 no ip address
 shutdown
 duplex auto
 speed auto
 bridge-group 1
 bridge-group 1 spanning-disabled
 no bridge-group 1 source-learning
!
interface BVI1
 mac-address 2c5a.0f1e.4700
 ip address 192.168.20.254 255.255.255.0
 ipv6 address dhcp
 ipv6 address autoconfig
 ipv6 enable
!
ip default-gateway 192.168.1.254
ip forward-protocol nd
ip http server
no ip http secure-server
ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
!
!
access-list 111 permit tcp any any neq telnet
bridge 1 route ip
!
!
!
line con 0
 access-class 111 in
line vty 0 4
 access-class 111 in
 login local
 transport input all
!
end

Le souci avec votre téléphone de produit il sur les 2 ssid ou seulement 1?

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

Bonjour,

 

Je n'arrive à me connecter à aucun des 2 points.

 

Donc pour le moment il n'est sur aucun SSID

Pouvez vous svp exécuter les commandes de debug suivantes et partager l'output obtenu dans un fichier texte svp?

debug dot11 dot11radio0 trace print mgmt keys
debug dot11 aaa authenticator state-machine
debug dot11 aaa authenticator txdata
debug dot11 aaa authenticator rxdata
debug dot11 aaa manager keys

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question

Merci pour le coup de main.

 

Par contre tes commandes comment je fais pour ressortir le résultat dans un fichier ?

 

J'ai fait un essai, quand je rentre une adresse IP en dur sur mon mobile, je me connecte sans problème.

Quel est le subnet du vlan pour le wifi?

Je vois qu’il est associe au vlan 20 et donc au bridge-group 20 mais sur la config, il n’y a que le BVI1. Vous avez une subinterface avec vlan 20 mais est ce que celui ci est configure sur le switch?

Pouvez vous partager la config du port du switch sur lequel est connecte votre AP?

 


Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question