annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
Annonces
Webinar IPV6 et Multicast Octobre
888
Visites
0
Compliment
5
Réponses
Translator
Community Manager

LAP 1142 N

Quelqu’un connaît la dernière version du logiciel que vous pouvez installer sur un contrôleur 2504 qui prend en charge le point d’accès 1142N ?

J’ai du mal à trouver de la documentation à ce sujet.

Est-ce le train de code 8.3 ? - 8.3.141 ??

Merci

James

1 SOLUTION APPROUVÉE

Solutions approuvées
Translator
Community Manager

Le dernier firmware à prendre en charge le 1142 est 8.3.150.0.

Voir la solution dans l'envoi d'origine

5 RÉPONSES 5
Translator
Community Manager

Le dernier firmware à prendre en charge le 1142 est 8.3.150.0.

Voir la solution dans l'envoi d'origine

Et pour référence, vous pouvez toujours trouver cette information vous-même sur https://www.cisco.com/c/en/us/td/docs/wireless/compatibility/matrix/compatibility-matrix.html#ctr-ap_support

juste un avertissement - pour que cela fonctionne, vous devrez peut-être ajouter

Désactivez l’authentification par certificat d’appareil et laissez le point d’accès rejoindre le WLC de toute façon en utilisant :

config ap cert-expiry-ignore mic enable

cela est dû à d’anciens appareils et à d’anciens certificats

Selon la documentation que vous avez liée

sa 8.3.X supportera 1142N

sa 8.5.X supportera 2602

C’était un document très utile - et je peux confirmer que l’image que vous avez suggérée 8.3.150 a bien fonctionné pour 1142n

Merci encore pour l’aide - je n’ai pas pu trouver ce document pour l’amour ou l’argent !!

Translator
Community Manager