annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
1068
Visites
10
Compliment
1
Réponses

Packet loss with cable between 2 VLANs

axelhauguel
Level 1
Level 1

Dear all,

I'have two Cisco nexus 9000 and some configuration
(J'ai deux Cisco nexus 9000 et quelques configurations)

 

interface Vlan50
  no shutdown
  ip access-group customers in
  ip access-group 50-anti-ddos-in out
  no ip redirects
  ip address 185.171.202.1/24
  ipv6 address 2a10:4640:1::1/48
  ip arp refresh-adj-on-mac-delete 1500
interface Vlan899
  description "GPE-Tours"
  no shutdown
  ip address 10.200.10.2/30

 

 

I'have plugged a cable between two port with port access mode and different VLANs 
(J'ai branché un câble entre deux ports avec un mode d'accès au port et différents VLANs)

Port 1 : VLAN 50

Port 2 : VLAN 899

When I try to ping two IP in VLAN 899, I'have some packet loss. When I shut the port who have vlan 50, I can ping both IP under VLAN 899.
(Lorsque j'essaie de faire un ping entre les deux IP dans le VLAN 899, j'ai une perte de paquets. Lorsque je ferme le port qui a vlan 50, je peux faire un ping sur les deux IP sous VLAN 899.)

Any idea ? ARP flood ? spanning tree?
(Aucune idée ?)

Thank you

 

 

 

1 RÉPONSE 1

we need more info.
you use two L2 link between the two NSK are two link is STP FWD or one is BLK ?
are you face loss in regular pattern ? if yes then check CoPP, the CoPP make NSK drop some ping. 

(Nous avons besoin de plus d'informations.
Vous utilisez deux liens L2 entre les deux NSK. Sont-ils deux liens STP FWD ou un est BLK ?
Faites-vous face à des pertes régulières ? Si oui, cochez CoPP. Le CoPP fait que NSK laisse tomber un ping.)