annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
Annonces
Cisco Loive 13, 14 et 15 Juin 2022
854
Visites
0
Compliment
4
Réponses
OVYA
Beginner

Lien Trunk entre CISCO Catalyst 2960-48PST-S et SG350-10P

Bonjour à tous,

 

 

voici une semaine que je ne parviens pas à faire communiquer un lien TRUNK entre un CISCO Catalyst 2960-48PST-S et un SG350-10P.

 

Premièrement , je suis obligé de passer en no negociation pour espérer voir le lien passer *UP*.

 

Je suis ensuite obligé de forcer la vitesse en SPEED 10 pour que le SG350 cesse de passer UP & DOWN toutes les 2 secondes.

 

 

Pour info,

Le CISCO Catalyst 2960-48PST-S est un 100 Mega.

 

Le SG350 est un 1Giga.

 

Le port Trunk côté Catalyst est configuré ainsi :

 

show run

 

interface FastEthernet0/2
 switchport mode trunk
 switchport nonegotiate
 speed 10
 duplex full

 

SWI3#show interfaces fastEthernet 0/2 switchport 
Name: Fa0/2 Switchport: Enabled Administrative Mode: trunk Operational Mode: trunk Administrative Trunking Encapsulation: dot1q Operational Trunking Encapsulation: dot1q Negotiation of Trunking: Off Access Mode VLAN: 1 (default) Trunking Native Mode VLAN: 10 (Management) Administrative Native VLAN tagging: enabled Voice VLAN: none Administrative private-vlan host-association: none Administrative private-vlan mapping: none Administrative private-vlan trunk native VLAN: none Administrative private-vlan trunk Native VLAN tagging: enabled Administrative private-vlan trunk encapsulation: dot1q Administrative private-vlan trunk normal VLANs: none Administrative private-vlan trunk associations: none Administrative private-vlan trunk mappings: none Operational private-vlan: none Trunking VLANs Enabled: ALL Pruning VLANs Enabled: 2-1001 Capture Mode Disabled Capture VLANs Allowed: ALL Protected: false Unknown unicast blocked: disabled Unknown multicast blocked: disabled Appliance trust: none

 

Conf du SG350 :WhatsApp Image 2019-06-14 at 15.49.55(1).jpeg

 

WhatsApp Image 2019-06-14 at 15.49.55.jpeg

 

WhatsApp Image 2019-06-14 at 15.27.53.jpeg

 

WhatsApp Image 2019-06-14 at 14.46.42.jpeg

 

 

J'ai aussi testé en mode ACCESS , en mode GENERAL ,  avec le STP , sans le STP  , ainsi qu'avec le MST.

 

Je n'arrive pas à faire de ping entre les 2 équipements .

 

le CDP est actif :

sur le 2960 ,

 

SWI3#show cdp neighbors 
Port ID
SEP0004f2f131ce  Fas 0/21          173              H P   Polycom S Port 1
SWI4  Gig 0/3           127              S I   WS-C2960L Gig 0/48
SWI2  Gig 0/4           133              S I   WS-C2960+ Gig 0/2

Il ne voit pas le SG350

 

 

Sur le SG350 :

 

Device ID      Local Interfaces     Platform      Port ID

SWI3      gi1             cisco WS-C2960+48P ST-S      Fa 0/2

Le SG350 voit le Catalyst.

 

 

 

Je n'ai plus d'idées de tests ou d'origine du problème.

 

 

Avez-vous une idée ?

 

 

merci

 

 

Valentin

 

4 RÉPONSES 4
OVYA
Beginner

UP please

Bonsoir,

 

Possible de faire un : sh vlan dot1q tag native côté 2960 ? 

Bonjour,

 

merci pour votre retour .

 

J'ai mis à jour la conf du port trunk :

 

show run

interface FastEthernet0/2
 switchport trunk native vlan 10
 switchport mode trunk
 speed 10
 duplex full

à présent la commande

show cdp neighboors 

depuis le 2960 voit le SG350

 

 

Je n'ai pas la commande "sh vlan dot1q tag native"

 

SWI3#show vlan ?     
  brief     VTP all VLAN status in brief
  group     VLAN group(s) information
  id        VTP VLAN status by VLAN id
  ifindex   SNMP ifIndex
  internal  VLAN internal usage
  mtu       VLAN MTU information
  name      VTP VLAN status by VLAN name
  summary   VLAN summary information
  |         Output modifiers

 

Bonjour,

 

 

c'est résolu :

 

 

 

2960 :

 

interface FastEthernet0/3

 switchport trunk native vlan 10
 switchport mode trunk
 switchport voice vlan 4
 speed 100
 duplex full
 spanning-tree portfast

 

SG :

 

interface GigabitEthernet1                            
 speed 100
 no negotiation
 spanning-tree link-type point-to-point
 switchport mode trunk
 switchport trunk native vlan 10
 macro description switch
 !next command is internal.
 macro auto smartport dynamic_type switch
Créer
Reconnaître d'autres membres
Content for Community-Ad

Vidéo - Webcast R&S Juillet 2020

Vidéo - Webcast R&S Février 2020