annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
Annonces
Ask Me Anything Global - Mars 2021
155
Visites
5
Compliment
3
Réponses
Highlighted
Beginner

problème de routage

Bonjour,

cela fait plusieurs jours que je galère sur une connexion entre un routeur et des switch en fait j'ai 3 réseaux le .1, .2 et le .3.

je voudrais que le .1 et .2 ne puissent pas communiquer ensemble ce qui est fait mais je voudrais qu'ils communiquent avec le .3 donc j'ai mis un routeur pour faire la passerelle/ jonction appelé le comme vous voulez mais je n'arrive à faire passer qu'un seul réseau à la fois.

 

je sollicite donc votre aide.

Merci ! 

 

 
 
 

 

3 RÉPONSES 3
Highlighted
Beginner

Bonjour,

Je n'ai pas pu ouvrir la pièce attachée, mais par exemple:

le switch 1 est relié sur le port Eth 1/1 du routeur

le switch 2 est relié sur le port Eth 1/2 du routeur

le switch 3 est relié sur le port Eth 1/3 du routeur

 

1) Assurez vous que chaque port Eth est bien configuré, par exemple

interface ethernet 1/1

no shutdown

ip address 10.1.1.1 255.255.0.0

interface ethernet 1/2

no shutdown

ip address 10.2.1.1 255.255.0.0

interface ethernet 1/3

no shutdown

ip address 10.3.1.1 255.255.0.0

2) puis le routeur doit être en IP routing

show ip route , doit vous montrer les 3 adresses de sous réseau suivantes:

10.1.0.0 /16

10.2.0.0 /16

10.3.0.0 /16

Pour cela toutes les interfaces doivent être up

3)Vérifier aussi la configuration des PC présents sur chaque réseau:

PC1: adress IPv4: 10.1.1.2 masque:255.255.0.0 Passerelle:10.1.1.1

PC1: adress IPv4: 10.2.1.2 masque:255.255.0.0 Passerelle:10.2.1.1

PC1: adress IPv4: 10.3.1.2 masque:255.255.0.0 Passerelle:10.3.1.1

Normalement vous devriez pinger toutes les adresses IP entre elles.

 

4)Pour limiter les communications entre les réseaux 1 et 2 il faut mettre en place des access-list sur les interfaces. Cela se déclare au niveau configuration globale en :

access-list

puis il faut configurer

access-group

sur les interfaces

 

Il existe plusieurs solutions, mais voici un exemple avec autorisation uniquement de l'arrivé depuis le réseau 3 sur les deux interfaces Eth 1/1 et eth 1/2 .

access-list 1 permit 10.3.0.0 0.0.255.255

puis

interface Ethernet 1/1 
no shutdown ip address 10.1.1.1 255.255.0.0 ip access-group 1 out
interface Ethernet 1/2
no shutdown
ip address 10.2.1.1 255.255.0.0
ip access-group 1 out

 

'Quand il n'y a pas de solution, c'est qu'il n'y a pas de problème' (devise Shadock).
Highlighted
Beginner

Bonjour oui tout cela est fait, la pièce jointe est un fichier cisco packet tracer

Highlighted

Bonjour,

En ce moment je n'ai pas de Windows donc je n'ai pas Packet Tracer.

Si vous pouviez poster:

1) vos configurations en texte (Routeur et les 3 switchs)

2) une capture d'écran pour avoir le schéma de votre architecture

Bonne journée

'Quand il n'y a pas de solution, c'est qu'il n'y a pas de problème' (devise Shadock).
Content for Community-Ad

Vidéo - Webcast R&S Juillet 2020

Vidéo - Webcast R&S Février 2020

Ce widget n'a pas pu être affiché.