annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
Annonces
Webinaire Community Live - Juin 2021
1061
Visites
0
Compliment
5
Réponses
Mscom Technology
Beginner

Routage Inter-Vlans avec Cisco2960X

Bonsoir !
Je suis débutant en cisco et cela fait 24h que je galère avec un routage inter-vlan.
J'ai un switch Cisco 2960X (niveau 3 je suppose) et deux PCs à mettre dans deux Vlans différents:

 

Capture.PNG

 

- Vlan 141 (10.221.141.0/24)
- Vlan 192 (10.6.192.0/24)

 

PC1
IP: 10.6.192.100/24
Gateway: 10.6.192.90

 

PC2
IP: 10.221.141.100/24
Gateway: 10.221.141.90


Cisco2960X

Cisco2960X#conf t

Cisco2960X(config)#vlan 141
Cisco2960X(config-vlan)#exit

Cisco2960X(config)#vlan 192
Cisco2960X(config-vlan)#exit


Cisco2960X(config)#interface vlan 141
Cisco2960X(config-if)#ip address 10.221.141.90 255.255.255.0
Cisco2960X(config-if)#exit

 

Cisco2960X(config)#interface vlan 192
Cisco2960X(config-if)#ip address 10.6.192.90 255.255.255.0
Cisco2960X(config-if)#exit

 

Cisco2960X(config)#interface Gig1/0/0
Cisco2960X(config-if)#switchport mode access
Cisco2960X(config-if)#switchport access vlan 141
Cisco2960X(config-if)#exit

 

Cisco2960X(config)#interface Gig1/0/1
Cisco2960X(config-if)#switchport mode access
Cisco2960X(config-if)#switchport access vlan 192
Cisco2960X(config-if)#exit

 

Cisco2960X(config)#ip routing

 

Cisco2960X(config)#end


- Quand PC1 ping PC2 il s’arrête à 10.6.192.90
- Quand PC2 ping PC1 il s’arrête à 10.221.141.90

 

 

Je voulais  savoir :

1/ Si le fait que les deux vlans soient dans deux Réseaux différents (10.221.0.0 et 10.6.0.0) n'a pas d'importance dans le choix des réseaux.

(là j'ai vraiment pas le choix car ces deux réseaux existent déjà sur place).

 

2/ Sinon à quel niveau se situe mon erreur ?

5 RÉPONSES 5
luis_cordova
VIP Advisor

Salut @Mscom Technology ,

 

Juste pour jeter.
Parfois, le pare-feu du PC bloque le ping des réseaux externes.
Essayez de désactiver le pare-feu des deux ordinateurs avant d'envoyer une requête ping.

 

Salutations

Merci @luis_cordova.
J'ai vérifié les pare-feux et ils laissent passer ICMPs.
De plus les deux PCs se font "pinguer" dans leurs réseaux respectifs.
Les pings s’arrêtent aux deux interfaces du switch comme si ce dernier ne routerait pas entre les deux vlans.

Bonjour,
Peux-tu partager les outputs suivants:

show ip route
show ip int br | ex una

Essayez de "pinguer" le PC depuis le switch avec la source du vlan.

Cordialment,
Gary Bolivar

Bonjour,

Quelles sont les nouvelles ?
Je voudrais également ouvrir un ticket sur un pb similaire : la création de VLAN sur un 2960x tout neuf.

A+

Bonjour,

 

Est-ce que tu peux partage les output ci-dessous depuis le switch.

show ip route

show ip int brief

show vlan brief

Ce qui ne se plante pas ne poussera pas ...
Content for Community-Ad

Vidéo - Webcast R&S Juillet 2020

Vidéo - Webcast R&S Février 2020

Ce widget n'a pas pu être affiché.