annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
Annonces
Webinaire Community Live - Juin 2021
501
Visites
0
Compliment
4
Réponses
CERKYR
Beginner

TRUNK entre 9300 et 2960-X / TRUNK between 9300 and 2960-X

Bonjour,

J'essaie de relier 2 commutateurs: 9300 et 2960-X
J'applique le "switchport mode trunk" pour les 2 ports dédiés.
La lumière verte s'active.
Mais rien, pas de ping depuis l'ordinateur connecté sur le 9300 vers l'autre ordinateur sur le 2060-X.
Et non plus, si j'essaie de pinguer les commutateurs.
Qu'est-ce qui est nécessaire pour construire un trunk?
J'ai fait déjà 3 autres trunks entre 3 switches 2960-X sans problème.

 

Est-ce un problème relié au 9300 ? (configuré précédemment par quelqu'un d'autre)

Aidez moi !

Cordialement

 

Texte original:

Hello,

I try to link 2 switchs : 9300 and 2960-X
I apply the "switchport mode trunk" for the 2 dedicated ports.
The green light is working.
But, nothing, no ping from a computer on the 9300 to the a other computer on the 2060-X.
And also, If I try to ping the switchs.
What is mandatory to build a trunk ?
I already make 3 other trunks between 3 other switch 2960-X with non problem.

It's linke the 9300 block something. (already configured by someone else)
Help me !
Regards     

 

4 RÉPONSES 4
luis_cordova
VIP Advisor

Salut @CERKYR 

 

Pourriez-vous partager les configurations des deux commutateurs, en indiquant les ports associés au problème?
Pour jeter:
Les ports d'accès appartiennent-ils au même vlan?
Les ports de jonction autorisent-ils le vlan?
Avez-vous essayé de désactiver les pare-feu des deux PC avant d'exécuter le ping?

 

Salutations

Bonjour,

Voici les commandes saisies sur chaque Switch :

#conf t

(config)#int gi1/0/24

(config)#switchport mode trunk

(config)#switchport trunk native vlan 50

(config)#switchport trunk allowed vlan 51-79

(config)#do wr mem

(config)#end

#show running-config

 

Faut-il que la VLAN natif 50 soit appliqué au port 1 utilisé par le PC Admin  (VLAN 51) ?

 

Le ping fonctionnait avant le passage sur le VLAN natif 50; et les firewalls Windows autorisent tous les flux.

 

Faut-il que la VLAN 50 soit créé au préalable ?
conf t
vlan 50

do wr mem

end

 

Cdlt,

Salut @CERKYR 

 

Non, le vlan natif doit être affecté aux ports désignés comme joncteurs réseau.
De plus, ce vlan doit exister sur tous les commutateurs et être autorisé sur les liaisons de jonction.

 

(config)#switchport trunk allowed vlan 50-79

 

Salutations

il faut configurer le mode trunk pour les deux switchs 2960 et 9300

pour le 2960 

interface GigabitEthernet0/1
description TRUNK-9300
switchport trunk encapsulation dot1q
switchport mode trunk
macro description cisco-switch
spanning-tree link-type point-to-point

no shutdown

 

 

ou 

switchport trunk allowed vlan 50-79,1002-1005
switchport mode trunk

 

 

Content for Community-Ad

Vidéo - Webcast R&S Juillet 2020

Vidéo - Webcast R&S Février 2020

Ce widget n'a pas pu être affiché.