annuler
Affichage des résultats de 
Rechercher plutôt 
Vouliez-vous dire : 
cancel
1626
Visites
5
Compliment
3
Réponses

Cisco 2821 with VIC2-4FXO to Cisco 2921 with VIC3-4FXS Issue

Bernardin
Level 1
Level 1

Le site 2 peut appeler les autres sites. Les autres sites ne peuvent pas l'appeler.
Pour chaque routeur, trouvez ci-dessous les informations ci-jointes

Bernardin_0-1673461256735.png

Site 2 can call the others site. The others site can't call it.

For each router, find bellow information attached

sh version, sh license, sh run, sh inventory .....

SITE 1---------------------------------------------------------

SITE1#sh version
Cisco IOS Software, 2800 Software (C2800NM-IPVOICE-M), Version 12.4(13b), RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Tue 24-Apr-07 16:18 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

SITE1 uptime is 4 days, 11 hours, 23 minutes
System returned to ROM by reload at 08:49:28 GMT Sat Jan 7 2023
System image file is "flash:c2800nm-ipvoice-mz.124-13b.bin"

Cisco 2821 (revision 53.51) with 247808K/14336K bytes of memory.
Processor board ID FHK1102U03V
2 Gigabit Ethernet interfaces
24 Voice FXO interfaces
4 Voice FXS interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
125440K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

SITE1#
SITE1#
SITE1#
SITE1#
SITE1#sh license
SITE1#sh licens
SITE1#sh lice
SITE1#sh inve
SITE1#sh inventory
NAME: "2821 chassis", DESCR: "2821 chassis"
PID: CISCO2821 , VID: V03 , SN: FHK1102U03V

NAME: "2nd generation four port FXO voice interface daughtercard", DESCR: "2nd generation four port FXO voice interface daughtercard"
PID: VIC2-4FXO , VID: V01 , SN: FOC11334P0A

NAME: "2nd generation four port FXO voice interface daughtercard", DESCR: "2nd generation four port FXO voice interface daughtercard"
PID: VIC2-4FXO , VID: V03 , SN: FOC12495CUU

NAME: "2nd generation four port FXO voice interface daughtercard", DESCR: "2nd generation four port FXO voice interface daughtercard"
PID: VIC2-4FXO , VID: V03 , SN: FOC13020T89

NAME: "2nd generation four port FXO voice interface daughtercard", DESCR: "2nd generation four port FXO voice interface daughtercard"
PID: VIC2-4FXO= , VID: V , SN: FOC10014Q1N

NAME: "PVDMII DSP SIMM with Two DSPs", DESCR: "PVDMII DSP SIMM with Two DSPs"
PID: PVDM2-32 , VID: V01 , SN: FOC11295U9X

NAME: "PVDMII DSP SIMM with Two DSPs", DESCR: "PVDMII DSP SIMM with Two DSPs"
PID: PVDM2-32 , VID: V01 , SN: FOC12501JCJ

NAME: "High Density Analog Voice Module", DESCR: "High Density Analog Voice Module"
PID: NM-HDA-4FXS= , VID: 5.1, SN: FOC08383EBL

NAME: "Four port FXO voice interface daughtercard", DESCR: "Four port FXO voice interface daughtercard"
PID: EM-HDA-4FXO= , VID: 1.1, SN: FOC08132910

NAME: "Four port FXO voice interface daughtercard", DESCR: "Four port FXO voice interface daughtercard"
PID: EM-HDA-4FXO= , VID: 1.1, SN: FOC0835395C

 

 

SITE 2 -------------------------------------------------------------------------------------------------

SITE2WMP650#sh version
Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.7(3)M7, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2020 by Cisco Systems, Inc.
Compiled Tue 01-Sep-20 15:17 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M15, RELEASE SOFTWARE (fc1)

SITE2WMP650 uptime is 1 hour, 25 minutes
System returned to ROM by reload at 20:37:14 GMT Sun Mar 6 2022
System image file is "flash:c2900-universalk9-mz.SPA.157-3.M7.bin"
Last reload type: Normal Reload
Last reload reason: Reload Command

 

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco CISCO2921/K9 (revision 1.0) with 446464K/77824K bytes of memory.
Processor board ID FCZ161120F4
3 Gigabit Ethernet interfaces
2 Serial(sync/async) interfaces
1 terminal line
12 Voice FXS interfaces
DRAM configuration is 64 bits wide with parity enabled.
255K bytes of non-volatile configuration memory.
250880K bytes of ATA System CompactFlash 0 (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device# PID SN
-------------------------------------------------
*1 CISCO2921/K9 FCZ161120F4

 


Suite License Information for Module:'c2900'

--------------------------------------------------------------------------------
Suite Suite Current Type Suite Next reboot
--------------------------------------------------------------------------------
FoundationSuiteK9 None None None
securityk9
datak9

AdvUCSuiteK9 None None None
uck9
cme-srst
cube


Technology Package License Information for Module:'c2900'

------------------------------------------------------------------------
Technology Technology-package Technology-package
Current Type Next reboot
------------------------------------------------------------------------
ipbase ipbasek9 Permanent ipbasek9
security None None None
uc uck9 Permanent uck9
data datak9 Permanent datak9

Configuration register is 0x2102

SITE2WMP650#
SITE2WMP650#
SITE2WMP650#sh inv
SITE2WMP650#sh inventory
NAME: "CISCO2921/K9", DESCR: "CISCO2921/K9 chassis, Hw Serial#: FCZ161120F4, Hw Revision: 1.0"
PID: CISCO2921/K9 , VID: V06 , SN: FCZ161120F4

NAME: "WAN Interface Card - HWIC Serial 2T on Slot 0 SubSlot 0", DESCR: "WAN Interface Card - HWIC Serial 2T"
PID: HWIC-2T , VID: V04 , SN: FOC15106DDW

NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 0 SubSlot 1", DESCR: "3rd generation four port FXS DID voice interface daughtercard"
PID: VIC3-4FXS/DID , VID: V03 , SN: FOC16036FMG

NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 0 SubSlot 2", DESCR: "3rd generation four port FXS DID voice interface daughtercard"
PID: VIC3-4FXS/DID , VID: V03 , SN: FOC15076U3V

NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 0 SubSlot 3", DESCR: "3rd generation four port FXS DID voice interface daughtercard"
PID: VIC3-4FXS/DID , VID: V03 , SN: FOC16216VVA

NAME: "PVDM3 DSP DIMM with 32 Channels on Slot 0 SubSlot 4", DESCR: "PVDM3 DSP DIMM with 32 Channels"
PID: PVDM3-32 , VID: V01 , SN: FOC16093R14

NAME: "C2921/C2951 AC Power Supply", DESCR: "C2921/C2951 AC Power Supply"
PID: PWR-2921-51-AC , VID: V03 , SN: QCS1551H0KK


SITE2WMP650#

 

 

1 SOLUTION APPROUVÉE

Solutions approuvées

Bernardin
Level 1
Level 1

I downgraded ios from (C2900-UNIVERSALK9-M), Version 15.7(3)M7 to  (C2900-UNIVERSALK9-M), Version 15.1(4)M4

Now it's working.

Voir la solution dans l'envoi d'origine

3 RÉPONSES 3

Jimena Saez
Community Manager
Community Manager

@Bernardin 

Par hasard, auriez-vous le "sh run" pour les deux sites ?

Merci de les partager aussi !

Jimena

Bernardin
Level 1
Level 1

Hi @Jimena Saez 

Thanks for your quick response, below is sh run config

 

SITE 2 ------------------------------------------------------------------------------

 

SITE2#sh run
Building configuration...


Current configuration : 24385 bytes
!
! Last configuration change at 21:25:58 GMT Sun Mar 6 2022 by gmbsupport
!
version 15.7
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
!
hostname SITE2
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.157-3.M7.bin
boot-end-marker
!
ip name-server 8.8.4.4
ip multicast-routing
ip cef
no ipv6 cef
!
key chain hsrp
key 1
key-string 7 071B33595D1D4B554742
accept-lifetime local 05:00:01 May 1 2010 infinite
send-lifetime local 05:00:01 May 1 2010 infinite
!
!
voice-card 0
!
!
!
voice service voip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
cause-code legacy
modem passthrough nse codec g711ulaw
!
!
!
!
!
!
vxml logging-tag
license udi pid CISCO2921/K9 sn FCZ161120F4
license accept end user agreement
license boot module c2900 technology-package datak9
hw-module pvdm 0/0
!
!
!
archive
log config
hidekeys
dial-control-mib retain-timer 30240
dial-control-mib max-size 600
!
ip telnet source-interface Loopback0
!
interface Loopback0
ip address 32.37.223.27 255.255.255.255
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description U;GATOUAWAES001 F0/19
ip address 155.236.161.187 255.255.255.248
ip flow monitor NETFLOW-MONITOR input
ip flow monitor app_monitor output
duplex full
!
ip ftp source-interface Loopback0
ip tftp source-interface Loopback0
ip route 0.0.0.0 0.0.0.0 155.236.166.66
ip route 127.0.0.0 255.0.0.0 Null0

control-plane
!
!
voice-port 0/1/0
input gain 3
connection plar 0015
description extension 8837
!
voice-port 0/1/1
input gain 3
connection plar 0016
description extension 8838
!
voice-port 0/1/2
input gain 3
connection plar 0017
description extension 8840
!
voice-port 0/1/3
input gain 3
connection plar 0018
description extension 8845
!
voice-port 0/2/0
input gain 3
connection plar 0019
description extension 8846
!
voice-port 0/2/1
input gain 3
connection plar 0020
description extension 8787
!
voice-port 0/2/2
input gain 3
connection plar 0021
description extension 8848
!
voice-port 0/2/3
input gain 3
connection plar 0022
description extension 8849
!
voice-port 0/3/0
input gain 3
connection plar 0011
description extension 8833
!
voice-port 0/3/1
input gain 3
connection plar 0012
description extension 8834
!
voice-port 0/3/2
input gain 3
connection plar 0013
description extension 8835
!
voice-port 0/3/3
input gain 3
connection plar 0014
description extension 8836
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
dial-peer voice 11 voip
description ;to GARBIGW001
destination-pattern 0011
session target ipv4:155.236.167.2
incoming called-number 8833
dtmf-relay cisco-rtp
!
dial-peer voice 12 voip
description ;to GARBIGW001
destination-pattern 0012
session target ipv4:155.236.167.2
incoming called-number 8834
dtmf-relay cisco-rtp
!
dial-peer voice 13 voip
description ;to GARBIGW001
destination-pattern 0013
session target ipv4:155.236.167.2
incoming called-number 8835
dtmf-relay cisco-rtp
!
dial-peer voice 14 voip
description ;to GARBIGW001
destination-pattern 0014
session target ipv4:155.236.167.2
incoming called-number 8836
dtmf-relay cisco-rtp
!
dial-peer voice 15 voip
description ;to GARBIGW001
destination-pattern 0015
session target ipv4:155.236.167.2
incoming called-number 8837
dtmf-relay cisco-rtp
!
dial-peer voice 16 voip
description ;to GARBIGW001
destination-pattern 0016
session target ipv4:155.236.167.2
incoming called-number 8838
dtmf-relay cisco-rtp
!
dial-peer voice 17 voip
description ;to GARBIGW001
destination-pattern 0017
session target ipv4:155.236.167.2
incoming called-number 8840
dtmf-relay cisco-rtp
!
dial-peer voice 18 voip
description ;to GARBIGW001
destination-pattern 0018
session target ipv4:155.236.167.2
incoming called-number 8845
dtmf-relay cisco-rtp
!
dial-peer voice 19 voip
description ;to GARBIGW001
destination-pattern 0019
session target ipv4:155.236.167.2
incoming called-number 8846
dtmf-relay cisco-rtp
!
dial-peer voice 20 voip
description ;to GARBIGW001
destination-pattern 0020
session target ipv4:155.236.167.2
incoming called-number 8787
dtmf-relay cisco-rtp
ip qos dscp cs5 media
ip qos dscp cs3 signaling
!
dial-peer voice 21 voip
description ;to GARBIGW001
destination-pattern 0021
session target ipv4:155.236.167.2
incoming called-number 8848
dtmf-relay cisco-rtp
!
dial-peer voice 22 voip
description ;to GARBIGW001
destination-pattern 0022
session target ipv4:155.236.167.2
incoming called-number 8849
dtmf-relay cisco-rtp
!
dial-peer voice 8833 pots
destination-pattern 8833
port 0/3/0
!
dial-peer voice 8834 pots
destination-pattern 8834
port 0/3/1
!
dial-peer voice 8835 pots
destination-pattern 8835
port 0/3/2
!
dial-peer voice 8836 pots
destination-pattern 8836
port 0/3/3
!
dial-peer voice 8837 pots
destination-pattern 8837
port 0/1/0
!
dial-peer voice 8838 pots
destination-pattern 8838
port 0/1/1
!
dial-peer voice 8840 pots
destination-pattern 8840
port 0/1/2
!
dial-peer voice 8845 pots
destination-pattern 8845
port 0/1/3
!
dial-peer voice 8846 pots
destination-pattern 8846
port 0/2/0
!
dial-peer voice 8848 pots
destination-pattern 8848
port 0/2/2
!
dial-peer voice 8849 pots
destination-pattern 8849
port 0/2/3
!
dial-peer voice 8787 pots
destination-pattern 8787
port 0/2/1
!
!
!
!
gatekeeper
shutdown
!
banner motd ^CC

 

SITE 1 ----------------------------------------------------------------------------------------------

SITE1#sh version
Cisco IOS Software, 2800 Software (C2800NM-IPVOICE-M), Version 12.4(13b), RELEASE SOFTWARE (fc3)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2007 by Cisco Systems, Inc.
Compiled Tue 24-Apr-07 16:18 by prod_rel_team

ROM: System Bootstrap, Version 12.4(13r)T, RELEASE SOFTWARE (fc1)

SITE1 uptime is 4 days, 11 hours, 23 minutes
System returned to ROM by reload at 08:49:28 GMT Sat Jan 7 2023
System image file is "flash:c2800nm-ipvoice-mz.124-13b.bin"

Cisco 2821 (revision 53.51) with 247808K/14336K bytes of memory.
Processor board ID FHK1102U03V
2 Gigabit Ethernet interfaces
24 Voice FXO interfaces
4 Voice FXS interfaces
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
125440K bytes of ATA CompactFlash (Read/Write)

Configuration register is 0x2102

SITE1#
SITE1#
SITE1#
SITE1#
SITE1#sh license
SITE1#sh licens
SITE1#sh lice
SITE1#sh inve
SITE1#sh inventory
NAME: "2821 chassis", DESCR: "2821 chassis"
PID: CISCO2821 , VID: V03 , SN: FHK1102U03V

NAME: "2nd generation four port FXO voice interface daughtercard", DESCR: "2nd generation four port FXO voice interface daughtercard"
PID: VIC2-4FXO , VID: V01 , SN: FOC11334P0A

NAME: "2nd generation four port FXO voice interface daughtercard", DESCR: "2nd generation four port FXO voice interface daughtercard"
PID: VIC2-4FXO , VID: V03 , SN: FOC12495CUU

NAME: "2nd generation four port FXO voice interface daughtercard", DESCR: "2nd generation four port FXO voice interface daughtercard"
PID: VIC2-4FXO , VID: V03 , SN: FOC13020T89

NAME: "2nd generation four port FXO voice interface daughtercard", DESCR: "2nd generation four port FXO voice interface daughtercard"
PID: VIC2-4FXO= , VID: V , SN: FOC10014Q1N

NAME: "PVDMII DSP SIMM with Two DSPs", DESCR: "PVDMII DSP SIMM with Two DSPs"
PID: PVDM2-32 , VID: V01 , SN: FOC11295U9X

NAME: "PVDMII DSP SIMM with Two DSPs", DESCR: "PVDMII DSP SIMM with Two DSPs"
PID: PVDM2-32 , VID: V01 , SN: FOC12501JCJ

NAME: "High Density Analog Voice Module", DESCR: "High Density Analog Voice Module"
PID: NM-HDA-4FXS= , VID: 5.1, SN: FOC08383EBL

NAME: "Four port FXO voice interface daughtercard", DESCR: "Four port FXO voice interface daughtercard"
PID: EM-HDA-4FXO= , VID: 1.1, SN: FOC08132910

NAME: "Four port FXO voice interface daughtercard", DESCR: "Four port FXO voice interface daughtercard"
PID: EM-HDA-4FXO= , VID: 1.1, SN: FOC0835395C

 


*Jan 11 20:17:41.640 GMT: htsp_process_event: [0/1/2, FXOLS_GUARD_OUT, E_HTSP_EVENT_TIMER]fxols_guard_out_timeout
*Jan 11 20:17:41.640 GMT: TGRM: reg_invoke_tgrm_call_update(0, 1, 2, 65535, 1, TGRM_CALL_IDLE, TGRM_CALL_VOICE, TGRM_DIRECTION_OUT)
*Jan 11 20:17:41.640 GMT: dsp_req_sig_state: [0/1/2] packet_len=8 channel_id=134 packet_id=40
*Jan 11 20:17:41.640 GMT: C5510 DPR1: H2D Msg: 0008 0086 0028 041B
*Jan 11 20:17:41.640 GMT: C5510 DPR1: D2H Msg: 000A 0086 00A2 041B 0004
*Jan 11 20:17:41.640 GMT: htsp_dsp_message: SEND/RESP_SIG_STATUS: state=0x4 timestamp=64072 systime=38682461
*Jan 11 20:17:41.640 GMT: htsp_process_event: [0/1/2, FXOLS_ONHOOK, E_DSP_SIG_0100]
*Jan 11 20:17:43.068 GMT: C5510 DPR1: D2H Msg: 000C 0086 00A1 0000 0000 E566
*Jan 11 20:17:43.068 GMT: htsp_dsp_message: SEND/RESP_SIG_STATUS: state=0x0 timestamp=58726 systime=38682604
*Jan 11 20:17:43.068 GMT: htsp_process_event: [0/1/2, FXOLS_ONHOOK, E_DSP_SIG_0000]fxols_onhook_ringing
*Jan 11 20:17:43.068 GMT: TGRM: reg_invoke_tgrm_call_update(0, 1, 2, 65535, 1, TGRM_CALL_PENDING, TGRM_CALL_VOICE, TGRM_DIRECTION_IN)
*Jan 11 20:17:43.068 GMT: htsp_timer - 125 msec
*Jan 11 20:17:43.196 GMT: htsp_process_event: [0/1/2, FXOLS_WAIT_RING_MIN, E_HTSP_EVENT_TIMER]fxols_wait_ring_min_timer
*Jan 11 20:17:43.196 GMT: htsp_timer - 10000 msec
*Jan 11 20:17:44.640 GMT: C5510 DPR1: D2H Msg: 000C 0086 00A1 0000 0004 EB8A
*Jan 11 20:17:44.640 GMT: htsp_dsp_message: SEND/RESP_SIG_STATUS: state=0x4 timestamp=60298 systime=38682761
*Jan 11 20:17:44.640 GMT: htsp_process_event: [0/1/2, FXOLS_RINGING, E_DSP_SIG_0100]
*Jan 11 20:17:44.640 GMT: fxols_ringing_not
*Jan 11 20:17:44.640 GMT: htsp_timer_stop
*Jan 11 20:17:44.640 GMT: htsp_timer_stop3 htsp_setup_ind
*Jan 11 20:17:44.640 GMT: [0/1/2] get_local_station_id calling num= calling name= calling time=01/11 20:17 orig called=
*Jan 11 20:17:44.640 GMT: TGRM: reg_invoke_tgrm_accept_call(1, TGRM_CALL_VOICE, TGRM_DIRECTION_IN, 0, 1, 2, 65535)
*Jan 11 20:17:44.640 GMT: TGRM: Calling vtsp_tsp_call_setup_ind().
*Jan 11 20:17:44.640 GMT: htsp_process_event: [0/1/2, FXOLS_WAIT_SETUP_ACK, E_HTSP_SETUP_ACK]
*Jan 11 20:17:44.640 GMT: fxols_wait_setup_ack:
*Jan 11 20:17:44.640 GMT: htsp_timer - 6000 msec
*Jan 11 20:17:44.648 GMT: htsp_process_event: [0/1/2, FXOLS_PROCEEDING, E_HTSP_PROCEEDING]fxols_offhook_proc
*Jan 11 20:17:44.660 GMT: htsp_pre_connect_disconnect, cdb = 455EB898 cause = 15

 

 

 

 


SITE2#sh version
Cisco IOS Software, C2900 Software (C2900-UNIVERSALK9-M), Version 15.7(3)M7, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2020 by Cisco Systems, Inc.
Compiled Tue 01-Sep-20 15:17 by prod_rel_team

ROM: System Bootstrap, Version 15.0(1r)M15, RELEASE SOFTWARE (fc1)

SITE2 uptime is 1 hour, 25 minutes
System returned to ROM by reload at 20:37:14 GMT Sun Mar 6 2022
System image file is "flash:c2900-universalk9-mz.SPA.157-3.M7.bin"
Last reload type: Normal Reload
Last reload reason: Reload Command

 

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco CISCO2921/K9 (revision 1.0) with 446464K/77824K bytes of memory.
Processor board ID FCZ161120F4
3 Gigabit Ethernet interfaces
2 Serial(sync/async) interfaces
1 terminal line
12 Voice FXS interfaces
DRAM configuration is 64 bits wide with parity enabled.
255K bytes of non-volatile configuration memory.
250880K bytes of ATA System CompactFlash 0 (Read/Write)


License Info:

License UDI:

-------------------------------------------------
Device# PID SN
-------------------------------------------------
*1 CISCO2921/K9 FCZ161120F4

 


Suite License Information for Module:'c2900'

--------------------------------------------------------------------------------
Suite Suite Current Type Suite Next reboot
--------------------------------------------------------------------------------
FoundationSuiteK9 None None None
securityk9
datak9

AdvUCSuiteK9 None None None
uck9
cme-srst
cube


Technology Package License Information for Module:'c2900'

------------------------------------------------------------------------
Technology Technology-package Technology-package
Current Type Next reboot
------------------------------------------------------------------------
ipbase ipbasek9 Permanent ipbasek9
security None None None
uc uck9 Permanent uck9
data datak9 Permanent datak9

Configuration register is 0x2102

SITE2#
SITE2#
SITE2#sh inv
SITE2#sh inventory
NAME: "CISCO2921/K9", DESCR: "CISCO2921/K9 chassis, Hw Serial#: FCZ161120F4, Hw Revision: 1.0"
PID: CISCO2921/K9 , VID: V06 , SN: FCZ161120F4

NAME: "WAN Interface Card - HWIC Serial 2T on Slot 0 SubSlot 0", DESCR: "WAN Interface Card - HWIC Serial 2T"
PID: HWIC-2T , VID: V04 , SN: FOC15106DDW

NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 0 SubSlot 1", DESCR: "3rd generation four port FXS DID voice interface daughtercard"
PID: VIC3-4FXS/DID , VID: V03 , SN: FOC16036FMG

NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 0 SubSlot 2", DESCR: "3rd generation four port FXS DID voice interface daughtercard"
PID: VIC3-4FXS/DID , VID: V03 , SN: FOC15076U3V

NAME: "3rd generation four port FXS DID voice interface daughtercard on Slot 0 SubSlot 3", DESCR: "3rd generation four port FXS DID voice interface daughtercard"
PID: VIC3-4FXS/DID , VID: V03 , SN: FOC16216VVA

NAME: "PVDM3 DSP DIMM with 32 Channels on Slot 0 SubSlot 4", DESCR: "PVDM3 DSP DIMM with 32 Channels"
PID: PVDM3-32 , VID: V01 , SN: FOC16093R14

NAME: "C2921/C2951 AC Power Supply", DESCR: "C2921/C2951 AC Power Supply"
PID: PWR-2921-51-AC , VID: V03 , SN: QCS1551H0KK


SITE2#
SITE2#


SITE2#sh run
Building configuration...


Current configuration : 24385 bytes
!
! Last configuration change at 21:25:58 GMT Sun Mar 6 2022 by gmbsupport
!
version 15.7
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
!
hostname SITE2
!
boot-start-marker
boot system flash:c2900-universalk9-mz.SPA.157-3.M7.bin
boot-end-marker
!
ip name-server 8.8.4.4
ip multicast-routing
ip cef
no ipv6 cef
!
key chain hsrp
key 1
key-string 7 071B33595D1D4B554742
accept-lifetime local 05:00:01 May 1 2010 infinite
send-lifetime local 05:00:01 May 1 2010 infinite
!
!
voice-card 0
!
!
!
voice service voip
fax protocol t38 version 0 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
cause-code legacy
modem passthrough nse codec g711ulaw
!
!
!
!
!
!
vxml logging-tag
license udi pid CISCO2921/K9 sn FCZ161120F4
license accept end user agreement
license boot module c2900 technology-package datak9
hw-module pvdm 0/0
!
!
!
archive
log config
hidekeys
dial-control-mib retain-timer 30240
dial-control-mib max-size 600
!
ip telnet source-interface Loopback0
!
interface Loopback0
ip address 32.37.223.27 255.255.255.255
!
interface Embedded-Service-Engine0/0
no ip address
shutdown
!
interface GigabitEthernet0/0
description U;GATOUAWAES001 F0/19
ip address 155.236.161.187 255.255.255.248
ip flow monitor NETFLOW-MONITOR input
ip flow monitor app_monitor output
duplex full
!
ip ftp source-interface Loopback0
ip tftp source-interface Loopback0
ip route 0.0.0.0 0.0.0.0 155.236.166.66
ip route 127.0.0.0 255.0.0.0 Null0

control-plane
!
!
voice-port 0/1/0
input gain 3
connection plar 0015
description extension 8837
!
voice-port 0/1/1
input gain 3
connection plar 0016
description extension 8838
!
voice-port 0/1/2
input gain 3
connection plar 0017
description extension 8840
!
voice-port 0/1/3
input gain 3
connection plar 0018
description extension 8845
!
voice-port 0/2/0
input gain 3
connection plar 0019
description extension 8846
!
voice-port 0/2/1
input gain 3
connection plar 0020
description extension 8787
!
voice-port 0/2/2
input gain 3
connection plar 0021
description extension 8848
!
voice-port 0/2/3
input gain 3
connection plar 0022
description extension 8849
!
voice-port 0/3/0
input gain 3
connection plar 0011
description extension 8833
!
voice-port 0/3/1
input gain 3
connection plar 0012
description extension 8834
!
voice-port 0/3/2
input gain 3
connection plar 0013
description extension 8835
!
voice-port 0/3/3
input gain 3
connection plar 0014
description extension 8836
!
!
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
dial-peer voice 11 voip
description ;to GARBIGW001
destination-pattern 0011
session target ipv4:155.236.167.2
incoming called-number 8833
dtmf-relay cisco-rtp
!
dial-peer voice 12 voip
description ;to GARBIGW001
destination-pattern 0012
session target ipv4:155.236.167.2
incoming called-number 8834
dtmf-relay cisco-rtp
!
dial-peer voice 13 voip
description ;to GARBIGW001
destination-pattern 0013
session target ipv4:155.236.167.2
incoming called-number 8835
dtmf-relay cisco-rtp
!
dial-peer voice 14 voip
description ;to GARBIGW001
destination-pattern 0014
session target ipv4:155.236.167.2
incoming called-number 8836
dtmf-relay cisco-rtp
!
dial-peer voice 15 voip
description ;to GARBIGW001
destination-pattern 0015
session target ipv4:155.236.167.2
incoming called-number 8837
dtmf-relay cisco-rtp
!
dial-peer voice 16 voip
description ;to GARBIGW001
destination-pattern 0016
session target ipv4:155.236.167.2
incoming called-number 8838
dtmf-relay cisco-rtp
!
dial-peer voice 17 voip
description ;to GARBIGW001
destination-pattern 0017
session target ipv4:155.236.167.2
incoming called-number 8840
dtmf-relay cisco-rtp
!
dial-peer voice 18 voip
description ;to GARBIGW001
destination-pattern 0018
session target ipv4:155.236.167.2
incoming called-number 8845
dtmf-relay cisco-rtp
!
dial-peer voice 19 voip
description ;to GARBIGW001
destination-pattern 0019
session target ipv4:155.236.167.2
incoming called-number 8846
dtmf-relay cisco-rtp
!
dial-peer voice 20 voip
description ;to GARBIGW001
destination-pattern 0020
session target ipv4:155.236.167.2
incoming called-number 8787
dtmf-relay cisco-rtp
ip qos dscp cs5 media
ip qos dscp cs3 signaling
!
dial-peer voice 21 voip
description ;to GARBIGW001
destination-pattern 0021
session target ipv4:155.236.167.2
incoming called-number 8848
dtmf-relay cisco-rtp
!
dial-peer voice 22 voip
description ;to GARBIGW001
destination-pattern 0022
session target ipv4:155.236.167.2
incoming called-number 8849
dtmf-relay cisco-rtp
!
dial-peer voice 8833 pots
destination-pattern 8833
port 0/3/0
!
dial-peer voice 8834 pots
destination-pattern 8834
port 0/3/1
!
dial-peer voice 8835 pots
destination-pattern 8835
port 0/3/2
!
dial-peer voice 8836 pots
destination-pattern 8836
port 0/3/3
!
dial-peer voice 8837 pots
destination-pattern 8837
port 0/1/0
!
dial-peer voice 8838 pots
destination-pattern 8838
port 0/1/1
!
dial-peer voice 8840 pots
destination-pattern 8840
port 0/1/2
!
dial-peer voice 8845 pots
destination-pattern 8845
port 0/1/3
!
dial-peer voice 8846 pots
destination-pattern 8846
port 0/2/0
!
dial-peer voice 8848 pots
destination-pattern 8848
port 0/2/2
!
dial-peer voice 8849 pots
destination-pattern 8849
port 0/2/3
!
dial-peer voice 8787 pots
destination-pattern 8787
port 0/2/1
!
!
!
!
gatekeeper
shutdown
!
banner motd ^CC

 

 

 

 


Building configuration...

Current configuration : 11902 bytes
!
version 12.4
service nagle
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
service password-encryption
service compress-config
!
hostname GARBIGW001
!
boot-start-marker
boot system flash:c2800nm-ipvoice-mz.124-13b.bin
boot-end-marker
!
logging buffered 32768 debugging
no logging console
!
no aaa new-model
clock timezone GMT 0
voice-card 0
no dspfarm
!
voice-card 1
no dspfarm
!
no ip source-route
!
!
ip cef
!
!
no ip domain lookup
ip multicast-routing
!
!
!
voice service voip
fax protocol t38 ls-redundancy 0 hs-redundancy 0 fallback pass-through g711ulaw
cause-code legacy
modem passthrough nse codec g711ulaw
!
ip telnet source-interface Loopback0
ip ftp source-interface Loopback0
ip tftp source-interface Loopback0
!
!
!
interface Loopback0
ip address 155.236.167.2 255.255.255.255
!
interface GigabitEthernet0/0
description ;Link to GARBIMP660 G2/0/9
ip address 155.236.167.90 255.255.255.252
ip pim sparse-mode
ip route-cache flow
duplex auto
speed auto
!
router ospf 100
log-adjacency-changes
network 155.236.167.2 0.0.0.0 area 155.236.167.88
network 155.236.167.88 0.0.0.3 area 155.236.167.88
control-plane
!
!
!
voice-port 0/0/0
input gain 3
connection plar opx 8773
description to GARBIGW002 0/0
!
voice-port 0/0/1
input gain 3
connection plar opx 8778
description to GARBIGW002 0/1
!
voice-port 0/0/2
input gain 3
!
voice-port 0/0/3
input gain 3
!
voice-port 0/1/0
input gain 3
connection plar opx 8833
description to GATOUAWMP001
!
voice-port 0/1/1
input gain 3
connection plar opx 8834
description to GATOUAWMP001
!
voice-port 0/1/2
input gain 3
connection plar opx 8835
description to GATOUAWMP001
!
voice-port 0/1/3
input gain 3
connection plar opx 8836
description to GATOUAWMP001
!
voice-port 0/2/0
input gain 3
connection plar opx 8837
description to GATOUAWMP001
!
voice-port 0/2/1
input gain 3
connection plar opx 8838
description to GATOUAWMP001
!
voice-port 0/2/2
input gain 3
connection plar opx 8840
description to GATOUAWMP001
!
voice-port 0/2/3
input gain 3
connection plar opx 8845
description to GATOUAWMP001
!
voice-port 0/3/0
input gain 3
connection plar opx 8846
description to GATOUAWMP001
!
voice-port 0/3/1
input gain 3
connection plar opx 8787
description to GATOUAWMP650
!
voice-port 0/3/2
input gain 3
connection plar opx 8848
description to GATOUAWMP001
!
voice-port 0/3/3
input gain 3
connection plar opx 8849
description to GATOUAWMP001
!
voice-port 1/0/0
!
voice-port 1/0/1
!
voice-port 1/0/2
!
voice-port 1/0/3
!
voice-port 1/0/4
input gain 3
connection plar opx 8737
!
voice-port 1/0/5
input gain 3
connection plar opx 8611
!
voice-port 1/0/6
input gain 3
connection plar opx 8682
!
voice-port 1/0/7
input gain 3
connection plar opx 8683
!
voice-port 1/0/14
input gain 3
connection plar opx 8684
!
voice-port 1/0/15
input gain 3
connection plar opx 8685
!
voice-port 1/0/16
input gain 3
connection plar opx 8680
!
voice-port 1/0/17
input gain 3
connection plar opx 8681
!
!
!
!
!
dial-peer voice 1 pots
description Connected to extension 8737
destination-pattern 0001
port 1/0/4
!
dial-peer voice 2 pots
description Connected to extension 8611
destination-pattern 0002
port 1/0/5
!
dial-peer voice 3 pots
description Connected to extension 8682
destination-pattern 0003
port 1/0/6
!
dial-peer voice 4 pots
description Connected to extension 8683
destination-pattern 0004
port 1/0/7
!
dial-peer voice 5 pots
description Connected to extension 8684
destination-pattern 0005
port 1/0/14
!
dial-peer voice 6 pots
description Connected to extension 8685
destination-pattern 0006
port 1/0/15
!
dial-peer voice 7 pots
description Connected to extension 8680
destination-pattern 0007
port 1/0/16
!
dial-peer voice 8 pots
description Connected to extension 8681
destination-pattern 0008
port 1/0/17
!
dial-peer voice 8682 voip
description To Gs-B, GARBIGW007
destination-pattern 8682
session target ipv4:155.236.167.4
incoming called-number 0003
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 8683 voip
description To Gs-B, GARBIGW007
destination-pattern 8683
session target ipv4:155.236.167.4
incoming called-number 0004
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 8737 voip
description To Gs-A, GARBIGW006
destination-pattern 8737
session target ipv4:155.236.167.3
incoming called-number 0001
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 8611 voip
description To Gs-A, GARBIGW006
destination-pattern 8611
session target ipv4:155.236.167.3
incoming called-number 0002
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 8684 voip
description To Gs-C, GARBIGW008
destination-pattern 8684
session target ipv4:155.236.167.5
incoming called-number 0005
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 8685 voip
description To Gs-C, GARBIGW008
destination-pattern 8685
session target ipv4:155.236.167.5
incoming called-number 0006
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 8680 voip
description To Gs-D, GARBIGW009
destination-pattern 8680
session target ipv4:155.236.167.6
incoming called-number 0007
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 8681 voip
description To Gs-D, GARBIGW009
destination-pattern 8681
session target ipv4:155.236.167.6
incoming called-number 0008
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 9 pots
description Connected to extension 8773
destination-pattern 0009
port 0/0/0
!
dial-peer voice 10 pots
description Connected to extension 8778
destination-pattern 0010
port 0/0/1
!
dial-peer voice 8773 voip
description ;to IPS store, GARBIGW002
destination-pattern 8773
session target ipv4:155.236.167.9
incoming called-number 0009
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 8778 voip
description ;to IPS store, GARBIGW002
destination-pattern 8778
session target ipv4:155.236.167.9
incoming called-number 0010
dtmf-relay cisco-rtp
codec g711alaw
!
dial-peer voice 12 pots
description Connected to extension 8834
destination-pattern 0012
port 0/1/1
!
dial-peer voice 13 pots
description Connected to extension 8835
destination-pattern 0013
port 0/1/2
!
dial-peer voice 14 pots
description Connected to extension 8836
destination-pattern 0014
port 0/1/3
!
dial-peer voice 15 pots
description Connected to extension 8837
destination-pattern 0015
port 0/2/0
!
dial-peer voice 16 pots
description Connected to extension 8838
destination-pattern 0016
port 0/2/1
!
dial-peer voice 17 pots
description Connected to extension 8840
destination-pattern 0017
port 0/2/2
!
dial-peer voice 18 pots
description Connected to extension 8845
destination-pattern 0018
port 0/2/3
!
dial-peer voice 19 pots
description Connected to extension 8846
destination-pattern 0019
port 0/3/0
!
dial-peer voice 20 pots
description Connected to extension 8787
destination-pattern 0020
port 0/3/1
!
dial-peer voice 21 pots
description Connected to extension 8848
destination-pattern 0021
port 0/3/2
!
dial-peer voice 22 pots
description Connected to extension 8849
destination-pattern 0022
port 0/3/3
!
dial-peer voice 11 pots
description Connected to extension 8833
destination-pattern 0011
port 0/1/0
!
dial-peer voice 8833 voip
description ;to GATOUAWMP001
destination-pattern 8833
session target ipv4:32.37.223.27
incoming called-number 0011
dtmf-relay cisco-rtp
!
dial-peer voice 8834 voip
description ;to GATOUAWMP001
destination-pattern 8834
session target ipv4:32.37.223.27
incoming called-number 0012
dtmf-relay cisco-rtp
!
dial-peer voice 8835 voip
description ;to GATOUAWMP001
destination-pattern 8835
session target ipv4:32.37.223.27
incoming called-number 0013
dtmf-relay cisco-rtp
!
dial-peer voice 8836 voip
description ;to GATOUAWMP001
destination-pattern 8836
session target ipv4:32.37.223.27
incoming called-number 0014
dtmf-relay cisco-rtp
!
dial-peer voice 8837 voip
description ;to GATOUAWMP001
destination-pattern 8837
session target ipv4:32.37.223.27
incoming called-number 0015
dtmf-relay cisco-rtp
!
dial-peer voice 8838 voip
description ;to GATOUAWMP001
destination-pattern 8838
session target ipv4:32.37.223.27
incoming called-number 0016
dtmf-relay cisco-rtp
!
dial-peer voice 8840 voip
description ;to GATOUAWMP001
destination-pattern 8840
session target ipv4:32.37.223.27
incoming called-number 0017
dtmf-relay cisco-rtp
!
dial-peer voice 8845 voip
description ;to GATOUAWMP001
destination-pattern 8845
session target ipv4:32.37.223.27
incoming called-number 0018
dtmf-relay cisco-rtp
!
dial-peer voice 8846 voip
description ;to GATOUAWMP001
destination-pattern 8846
session target ipv4:32.37.223.27
incoming called-number 0019
dtmf-relay cisco-rtp
!
dial-peer voice 8848 voip
description ;to GATOUAWMP001
destination-pattern 8848
session target ipv4:32.37.223.27
incoming called-number 0021
dtmf-relay cisco-rtp
!
dial-peer voice 8849 voip
description ;to GATOUAWMP001
destination-pattern 8849
session target ipv4:32.37.223.27
incoming called-number 0022
dtmf-relay cisco-rtp
!
dial-peer voice 8787 voip
description ;to GATOUAWMP650
destination-pattern 8787
session target ipv4:155.236.161.187
incoming called-number 0020
dtmf-relay cisco-rtp
!
banner motd ^CC

 

 

 

Bernardin
Level 1
Level 1

I downgraded ios from (C2900-UNIVERSALK9-M), Version 15.7(3)M7 to  (C2900-UNIVERSALK9-M), Version 15.1(4)M4

Now it's working.

Mise en Route
Bienvenue dans la Communauté !

La communauté est un hub pour vous connecter avec vos pairs et les spécialistes Cisco, pour demander de l'aide, partager votre expertise, développer votre réseau et évoluer professionnellement.
Vous êtes un nouvel arrivant ? Cliquez ici pour en savoir plus.

Nous voulons que votre navigation soit la meilleure, donc vous trouverez des liens pour vous aider à être rapidement familiarisé avec la Communauté Cisco :