cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Cisco Secure Email Support Community

Product Support Talos Support Cisco Support Reference + Current Release
Gateway Reputation Lookup Open a support case Secure Email Guided Setup
Gateway: 14.0.1-033
Cloud Gateway Email Status Portal Support & Downloads docs.ces.cisco.com
Email and Web Manager: 14.0.0-418
Email and Web Manager Web & Email Reputation Worldwide Contacts Product Naming Quick Reference
Reporting Plug-in: 1.1.0.136
Encryption Bug Search
Encryption Plug-in: 1.2.1.167
Cloud Mailbox Notification Service
Outlook Add-in(s): More info

1416
Views
0
Helpful
2
Replies
David Rahmn
Beginner

Can't relay email to internal interface on IronPort with DNS name, Only IP

Hi!

I am pretty new with IronPort but i need to se up a relay on our internal interface on the Ironport and everyting is working great as long as I specify the SMTP-server with the IP-address instead of our dns entry which is mailrelay.doman.corp.

I can see that the traffic goes through our firewall nicely but it does not work. I does not see it in the messagetracking feature but if i simulate it in the Trace feauture it also works. It is a IronPort C370.

So to sum:

Mailrelay.domain.corp = 10.10.10.10


telnet 10.10.10.10 25 <-- This works

telnet Mailrelay.domain.corp 25 <-- This does Not work

Any ideas how to troubleshoot?

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions
Valter Da Costa
Cisco Employee

Hi David,

Is your C370 able to resolve Mailrelay.domain.corp ?

You could configure your C370 to use your internal DNS server to allow your C370 to resolve that, if you don't have it yet.

It could help if you could share the output from the command:

telnet Mailrelay.domain.corp 25

As you said the telnet to the IP address works, I am guessing the issue is DNS related.

Regards,

Valter

View solution in original post

2 REPLIES 2
Valter Da Costa
Cisco Employee

Hi David,

Is your C370 able to resolve Mailrelay.domain.corp ?

You could configure your C370 to use your internal DNS server to allow your C370 to resolve that, if you don't have it yet.

It could help if you could share the output from the command:

telnet Mailrelay.domain.corp 25

As you said the telnet to the IP address works, I am guessing the issue is DNS related.

Regards,

Valter

View solution in original post

Hi Valter!

A little bit emberrassing, I noticed when i where getting the telnet output for you that the DNS-entry had the wrong IP address .

Sometimes you only need to talk about the issue to solve it.

Thanks