cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
1226
Views
0
Helpful
1
Replies

Need help on AMP Linux connector upgrade from 1.12.x to 1.13.x

We have currently various versions of Linux connector installed (1.12.1.676/1.12.3.698/1.12.4.702) on our machines.

However Cisco has made all the above mentioned versions unsupported and they have asked us to upgrade to the latest version.

 

a) So, we are planning to install the latest version 1.13.1. Can you please help us to know if this needs a reboot if we are going to upgrade from 1.12.x to 1.13.x?

 

b) Is it to recommended to upgrade to Connector 1.12.7 (Supersedes 1.12.0-1.12.5) and does this need a reboot?

 

I already went through release notes, but i dont find reboot information about the upgrades and we dont have test servers so any important & relevant information would be really helpful.

1 REPLY 1
Matthew Franks
Cisco Employee

Reboot would be required if the connectors are running on RHEL 6.  If they are on RHEL 7, it is not required.  Please refer to this chart.

 

Thanks,

Matt

 

Create
Recognize Your Peers
Polls
Which of these topics should we host an event in the Community?

Top Choice: ISE Demo (100%)

Content for Community-Ad