cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
420
Views
15
Helpful
4
Replies
Highlighted
Beginner

Ubuntu compatibility?

My institution currently uses Cisco AMP on our servers and workstations.  With the current CentOS announcement we are considering moving our servers from CentOS to Ubuntu Server LTS.  My first thought was to check compatibility with AMP.  I noticed that Ubuntu is not on the supported list of operating systems.  However, I did find the following document on Cisco's site with instructions for installing AMP on Ubuntu:

 

https://www.cisco.com/c/en/us/support/docs/security/amp-endpoints/216524-amp-for-endpoints-ubuntu-connector.html

 

So, my question now is... Is Ubuntu supported or not?  I see no options to download the Ubuntu connector from our AMP console.  Does anyone have any information about this?  Thanks...

 

4 REPLIES 4
Highlighted
Engager

Insuspect with the recent changes in CentOS' status, the list of Linux varients is going to have to change... give it a bit of time...
Highlighted

Highlighted
Beginner

I've sent an email to my contacts at Cisco to get further clarification on the Ubuntu connector documentation that I found.

Highlighted

Linux connector 1.15.0 was just made available. Here is a snip of the release notes:

Added beta support for Ubuntu 20.04 LTS.

The Ubuntu support in this release is intended for evaluation in non-production environments only. Feedback from this beta will be included in a new release with full Ubuntu support in January 2021. Specific details on Ubuntu beta support are available in the AMP for Endpoints Linux Connector 1.15.0 tech note.

Content for Community-Ad