cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
4194
Views
5
Helpful
1
Replies

WAP371 Amber lights on unit

aran.smithson
Beginner
Beginner

Hi, 

I have a cluster of four WAP371. 

Yesterday one of the units disappeared. I can no longer see it with FindIt.

On the unit in question the Power light is Amber which I understand is due to being powered by a mains adapter

The RJ45 connection light is also Amber and the wifi light is green. Photo attached, but note that the photo shows the lights looking red, they are actually amber in person.

The documentation is devoid of any information explaining the lights and their status meanings.

Does anyone have any information on this?

Also is there an email address for UK Support, I can only find phone numbers?

Thanks

1 Reply 1

David Harper
Cisco Employee
Cisco Employee

The LEDs are documented on page 6 of the Quick Start Guide (http://www.cisco.com/c/dam/en/us/td/docs/wireless/access_point/csbap/wap371/quick_guide/guide/QSG_ENGLISH.pdf), but the states you describe don't indicate anything unusual.  So a couple of questions:

1. Do you know if the WAP is actually operating - has clients associated with it?

2. If you connect to one of the other WAPs, do you see this one listed in the access point table under single point setup?

3. If it is listed in the access point table, can you connect to the web UI of the problem WAP using the IP address shown in the table?

4. What firmware version is the cluster running?

What I am trying to figure out is whether the WAP is completely offline, or if there is a problem with Bonjour, which is what FindIT uses to discover the device.

I'd also suggest moving this thread to the wireless forum, as that's where you will find the wireless specialists.

Cheers,

Dave.

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers