cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

541
Views
0
Helpful
1
Replies
Beginner

Fibre interface connection fails on primary FTD after adding to HA pair

Recently, we did a firewall change, which involved changing the connection on one of the interfaces (Guest) of the primary FTD (part of HA pair), from copper to fibre. The change was not successful. I have provided details below.

 

Prior to the change

  1. The secondary ftd was already in a failed state as its Guest interface connection was already using fibre connection, while the primary was on copper.
  2. Due to this different interface type, the pair was not in HA and traffic was passing only through primary FTD.
  3. During this time, the primary FTD was carrying production traffic.

 

During the change

  1. the HA pair had purposefully been broken down.
  2. Connection on guest service interface of primary ftd was changed from copper to fibre.
  3. firewall was successfully passing traffic.
  4. As soon as, the FTD was added to HA, it went to failed state. The failover reason on  the primary FTD was “no guest link”, even though physically it was connected. The interface status it was showing as down.
  5. To isolate the issue on the primary, we made the secondary ftd as active firewall and vice versa.

 

Post the change –

  1. the secondary firewall is currently passing production traffic, while the standby primary is in failed state.

Can anyone please advise what could have been the probable cause or how it can be fixed ? Thanks.

Everyone's tags (2)
1 REPLY 1
Highlighted
Hall of Fame Master

Re: Fibre interface connection fails on primary FTD after adding to HA pair

What does the current output from "show failover" indicate?