cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Blog- Changes on Community Labels
114
Views
0
Helpful
5
Replies
Beginner

Fire power management center compatibility SFR module

 

i  am installation  Fire power management center 6.3.0 83

which sfr module compatibility for and which boot image 

please help.

asa version is 9.10

5 REPLIES
Enthusiast

Re: Fire power management center compatibility SFR module

Hi, You can install 6.3. Which ASA model you have...???

Beginner

Re: Fire power management center compatibility SFR module

@Abheesh Kumar i just only installe fmc on vmware   i want to install asasfr module which version of the asasfr module 

Hall of Fame Master

Re: Fire power management center compatibility SFR module

If your asasfr module is on ASA 5506-x or ASA 5512-X, you cannot run anything past 6.2.x. So you would image to 6.2.0 boot image and then install the associated package. Finally, patch the module to the lastest (6.2.3.9 as of this posting).

 

For all other models you can boot 6.3.0 img and install 6.3.0 pkg files.

Beginner

Re: Fire power management center compatibility SFR module

@Marvin Rhoads i have asa 5525-x i install fmc version is 6.3.0 on esxi  virtual  and i need to now which is the compatible version of cisco sfr module on asa still asa version is 9.9.

Highlighted
Hall of Fame Master

Re: Fire power management center compatibility SFR module

As I noted, "For all other models you can boot 6.3.0 img and install 6.3.0 pkg files."

 

You can find those files here: 

 

https://software.cisco.com/download/home/286271172/type/286277393/release/6.3.0

 

Use "asasfr-5500x-boot-6.3.0-3.img" as the boot image and "asasfr-sys-6.3.0-83.pkg" as the module install package.

 

Detailed instructions on how to do so can be found here:

 

https://www.cisco.com/c/en/us/support/docs/security/asa-firepower-services/118644-configure-firepower-00.html

CreatePlease to create content
Blog-Cisco Community Designated VIP Dinner CLEUR2019