cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

306
Views
0
Helpful
2
Replies
Beginner

Firepower 1010 - Help configuring "outside" with trunk ports

Hi there,

 

I got a customer with an old Cisco ASA 5505 with various VLANs. They are now migrating to Firepower 1010. In their existing Cisco ASA their "outside" is connected to their WAN CPE with the following configuration:

 

!
interface Ethernet0/0
switchport access vlan 100
switchport trunk allowed vlan 100
switchport mode trunk
speed 100
duplex full
!
interface Vlan100
nameif outside
security-level 0
ip address 10.10.10.100 255.255.255.248
!

According to their WAN provider, it should be configured as above. I have tried to give the interface Ethernet0/0 directly the IP address 10.10.10.100 255.255.255.248, but it wasn't working.

 

How I can configure this on Firepower 1010? Any help or advice will be highly appreciated.

 

Thanks & Regards,

 

Sam

2 REPLIES 2
Hall of Fame Guru

Re: Firepower 1010 - Help configuring "outside" with trunk ports

Seem like they are expecting a switched interface with trunking.

Try making the port connected to the ISP (normally Ethernet 1/1) a parent interface (remove any address and name from it) and then adding a new subinterface to it with the 10.10.10.100 address and assign the VLAN ID of 100.

That should result in a trunk port tagged with VLAN 100.

Beginner

Re: Firepower 1010 - Help configuring "outside" with trunk ports

Hi Marvin,

 

Thanks for your reply. I'll try that and let you know it it worked. 

 

Thanks & Regards, 

Sam

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here