cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
236
Views
0
Helpful
3
Replies
Beginner

Firepower and AnyConnect NAM compatibility

Hello

 

We are planning the migration of an ASA5540 to a Firepower 2110.

The new implementation will use AnyConnect for remote access and ISE will be used as RADIUS server.

The module NAM in anyconnect is compatible with Firepower versión 6.2.x? According to the this link

https://www.cisco.com/c/en/us/support/docs/network-management/remote-access/212424-anyconnect-remote-access-vpn-configurati.html#anc13

No module of AnyConnect is compatible but I cant find a new document for newer versions or if a specific model is compatible.

 

Regards.

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Master

Re: Firepower and AnyConnect NAM compatibility

You cannot deploy or update AnyConnect NAM from an FTD device acting as your VPN headend. That applies even with the latest FTD 6.4.0.3.

If you already have NAM deployed and installed it works fine with FTD-based SSL remote access VPN. I use it every day (along with AnyConnect Umbrella Roaming client module).

3 REPLIES 3
Hall of Fame Master

Re: Firepower and AnyConnect NAM compatibility

You cannot deploy or update AnyConnect NAM from an FTD device acting as your VPN headend. That applies even with the latest FTD 6.4.0.3.

If you already have NAM deployed and installed it works fine with FTD-based SSL remote access VPN. I use it every day (along with AnyConnect Umbrella Roaming client module).

Beginner

Re: Firepower and AnyConnect NAM compatibility

Hello Marvin
OK, now we know that it is not possible to install AnyConnect modules vía FTD, but if we install AnyConnect manually on the remote users to deploy NAM module, it will be compatible with FTD for RA VPN?

Regards
Hall of Fame Master

Re: Firepower and AnyConnect NAM compatibility

Yes it is. 100% compatible.