cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Ask the Expert- SD-WAN

1104
Views
0
Helpful
2
Replies
Highlighted

Firepower upgrade Failed

Hello

im trying to upgrade a firepower managed device, however the upgrade fails with the following error:

Update Installation Failed : [18%] Fatal error: Error running script 200_pre/005_check_manager.pl

what can i do in this case?

many thanks in advance

Everyone's tags (1)
2 REPLIES 2
Cisco Employee

Hi Julio,

Hi Julio,

You cannot update the device unless it is managed by a FireSight Management Center.

Within the update there is a check_manager.pl script that checks for the manager for the device.

You will need to add the Device to a FireSight Manager to be able to upgrade.

Pujita

Dv Cisco Employee
Cisco Employee

Hi Julio,

Hi Julio,

How did you start the upgrade? From DC GUI or CLI of Firepower itself? If you're trying to upgrade the device from FirePOWER CLI, then it's not supported. Managed devices have to have FMC for config, upgrade & all other lot stuff.

If you started the upgrade from DC(FMC) GUI but still you got this error while upgrade. I'd suggest you to de-register the device from FMC , re-register & start the upgrade.

Hope this helps.

Regards,

Dinesh Verma