cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
193
Views
0
Helpful
2
Replies

FMC Installation

HI,

Basically we have two ASA 5525 version 9.9.2 with SFR Module version 6.2.13, So i need to Install the FMC on vmware EXSI, for centralised management and need to confirm that what will be the procedure to install and configure the FMC on vmware EXSI, and what version of FMC OVF file i have required for ASA and SFR version mention above.

 

Thanks In Advance.   

Everyone's tags (1)
2 REPLIES 2
Highlighted
VIP Advocate

Re: FMC Installation

For FMC software you will need to install the same version or higher than what you have installed on the SFR.

 

For ESXi you need to use ESXi version 6.0 og 5.5.

 

Refer to this compatibility guide for more detailed information:

https://www.cisco.com/c/en/us/td/docs/security/firepower/compatibility/firepower-compatibility.html

--
Please remember to rate and select a correct answer
Hall of Fame Master

Re: FMC Installation

Your modules are probably 6.2.3.13. There is no 6.2.13.

The easiest thing to do is install FMC 6.4 and then patch it to 6.4.0.3 (currently latest release). for the initial installation download "Cisco_Firepower_Mgmt_Center_Virtual_VMware-6.4.0-102.tar.gz" found here:

https://software.cisco.com/download/home/286259687/type/286271056/release/6.4.0

(Support entitlement is required to download.)

You will need to ungzip and untar the files to install on your ESXi server. The installation procedure can be found here:

https://www.cisco.com/c/en/us/td/docs/security/firepower/quick_start/fmcv/fpmc-virtual/fpmc-virtual-vmware.html