cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


1455
Views
0
Helpful
2
Replies
Beginner

ASA 5506 - Another ASDM stuck at 17% or Unable to load the firewall's config

New ASA 5506 trying to get the default config up and running. When using Window 10 box I get ASDM was unable to load the firewall's config... When using Window's 7 ASDM gets stuck at 17%. Modem connected to Gig1/1, Gig1/2 connected to switch, GE MGMT connected to switch, PC's connected to switch. I can ping and ssh into 192.168.1.254. When I logged into the SFR, I never got the EULA.

Card Type:          FirePOWER Services Software Module
Model:              ASA5506W
Hardware version:   N/A
Serial Number:      *******
Firmware version:   N/A
Software version:   5.4.1-211
MAC Address Range:  00f2.8b8e.68ae to 00f2.8b8e.68ae
App. name:          ASA FirePOWER
App. Status:        Up
App. Status Desc:   Normal Operation
App. version:       5.4.1-211
Data Plane Status:  Up
Console session:    Ready
Status:             Up
DC addr:            No DC Configured
Mgmt IP addr:       192.168.1.254
Mgmt Network mask:  255.255.255.0
Mgmt Gateway:       192.168.1.1
Mgmt web ports:     443
Mgmt TLS enabled:   true

login as: admin

Using keyboard-interactive authentication.
Password:
Last login: Sat Nov  5 07:23:19 2016

Copyright 2004-2015, Cisco and/or its affiliates. All rights reserved.
Cisco is a registered trademark of Cisco Systems, Inc.
All other trademarks are property of their respective owners.

Cisco Linux OS v5.4.1 (build 12)
Cisco ASA5506W v5.4.1 (build 211)

> (There was nothing to accept)??????


ciscoasa# show run
: Saved

:
: Serial Number: ********
: Hardware:   ASA5506W, 4096 MB RAM, CPU Atom C2000 series 1250 MHz, 1 CPU (4 cores)
:
ASA Version 9.5(1)
!
hostname ciscoasa
enable password 8Ry2YjIyt7RRXU24 encrypted
names
!
interface GigabitEthernet1/1
 nameif outside
 security-level 0
 ip address dhcp setroute
!
interface GigabitEthernet1/2
 nameif inside
 security-level 100
 ip address 192.168.1.1 255.255.255.0
!
interface GigabitEthernet1/3
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/4
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/5
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/6
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/7
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/8
 shutdown
 no nameif
 no security-level
 no ip address
!
interface GigabitEthernet1/9
 nameif wifi
 security-level 100
 ip address 192.168.10.1 255.255.255.0
!
interface Management1/1
 management-only
 no nameif
 no security-level
 no ip address
!
ftp mode passive
same-security-traffic permit inter-interface
object network obj_any
 subnet 0.0.0.0 0.0.0.0
pager lines 24
logging asdm informational
mtu outside 1500
mtu inside 1500
mtu wifi 1500
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
no arp permit-nonconnected
!
object network obj_any
 nat (any,outside) dynamic interface
timeout xlate 3:00:00
timeout pat-xlate 0:00:30
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
user-identity default-domain LOCAL
http server enable
http 192.168.1.0 255.255.255.0 inside
http 192.168.10.0 255.255.255.0 wifi
no snmp-server location
no snmp-server contact
service sw-reset-button
crypto ipsec security-association pmtu-aging infinite
crypto ca trustpool policy
telnet timeout 5
no ssh stricthostkeycheck
ssh timeout 5
ssh key-exchange group dh-group1-sha1
console timeout 0

dhcpd auto_config outside
!
dhcpd address 192.168.1.5-192.168.1.254 inside
dhcpd enable inside
!
dhcpd address 192.168.10.2-192.168.10.254 wifi
dhcpd enable wifi
!
threat-detection basic-threat
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
dynamic-access-policy-record DfltAccessPolicy
!
class-map inspection_default
 match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
 parameters
  message-length maximum client auto
  message-length maximum 512
policy-map global_policy
 class inspection_default
  inspect dns preset_dns_map
  inspect ftp
  inspect h323 h225
  inspect h323 ras
  inspect rsh
  inspect rtsp
  inspect esmtp
  inspect sqlnet
  inspect skinny
  inspect sunrpc
  inspect xdmcp
  inspect sip
  inspect netbios
  inspect tftp
  inspect ip-options
!
service-policy global_policy global
prompt hostname context
no call-home reporting anonymous
Cryptochecksum:b250f2ea25211c9a706460026c6de9f9
: end

Everyone's tags (1)
2 REPLIES 2
Cisco Employee

Hello,

Hello,
This is likely related to defect CSCuw54048
You can either access the ASDM from a host running windows 7 and upgrade the module to version 6.1.0 or downgrade to Java 8u51 or prior on your Windows 10 host.
HTH
Pablo
Highlighted
Beginner

Re: ASA 5506 - Another ASDM stuck at 17% or Unable to load the firewall's config

Was there a solution to this issue as I am experiencing the same symptoms on a 5516-X

Cisco Adaptive Security Appliance Software Version 9.10(1)
Firepower Extensible Operating System Version 2.4(1.103)
Device Manager Version 7.10(1)

Tried downgrading to 8u51 but still the same on a debug last entry states HTTP: file not found: flash:/dap.xml

 

debug http enabled at level 1.
fw01# HTTP: processing ASDM request [/admin/login_banner] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [-1][0]
HTTP: client certificate required = 0
HTTP: processing ASDM request [/admin/version.prop] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [-1][0]
HTTP: client certificate required = 0
ewaURLHookVCARedirect
ewaURLHookHTTPRedirect: url = /+webvpn+/index.html
HTTP: ASDM request detected [ASDM/] for [/+webvpn+/index.html]
webvpnhook: got '/+webvpn+' or '/+webvpn+/': Sending back "/+webvpn+/index.html"
ewaURLHookVCARedirect
ewaURLHookHTTPRedirect: url = /+webvpn+/index.html
HTTP: ASDM request detected [ASDM/] for [/+webvpn+/index.html]
webvpnhook: got '/+webvpn+' or '/+webvpn+/': Sending back "/+webvpn+/index.html"
ewaURLHookVCARedirect
ewaURLHookHTTPRedirect: url = /+webvpn+/index.html
HTTP: ASDM request detected [ASDM/] for [/+webvpn+/index.html]
webvpnhook: got '/+webvpn+' or '/+webvpn+/': Sending back "/+webvpn+/index.html"
ewaURLHookVCARedirect
ewaURLHookHTTPRedirect: url = /+webvpn+/index.html
HTTP: ASDM request detected [ASDM/] for [/+webvpn+/index.html]
webvpnhook: got '/+webvpn+' or '/+webvpn+/': Sending back "/+webvpn+/index.html"
HTTP: net_handle->standalone_client [1]
HTTP: start admin session
HTTP: Standalone authentication OK
HTTP: Idle timeout: 20
HTTP: Session timeout: 0
HTTP: Authentication server group: CP-ISE
HTTP: authorization server CP-ISE
HTTP: service-type attribute: 2
HTTP: privilege attribute: 15
HTTP: session 5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB
HTTP: create new admin session A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB
HTTP: processing ASDM request [/admin/version.prop] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/version.prop' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: sending file: version.prop, length: 109, response header options 0000001e
HTTP: processing ASDM request [/admin/pdm.sgz] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/pdm.sgz' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: sending file: pdm.sgz, length: 32020290, response header options 0000001e
HTTP: processing ASDM request [/admin/asdm_banner] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/asdm_banner' from host 192.168.10.2
HTTP: authentication not required
HTTP: processing ASDM request [/admin/exec/show+version/show+curpriv/perfmon+interval+10/show+asdm+sessions/show+firewall/show+mode/changeto+system/show+admin-context] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+version/show+curpriv/perfmon+interval+10/show+asdm+sessions/show+firewall/show+mode/changeto+system/show+admin-context' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+module] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+module' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+cluster+interface-mode] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+cluster+interface-mode' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+cluster+info] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+cluster+info' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+run+cluster+%7C+grep+vpn-mode] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+run+cluster+%7C+grep+vpn-mode' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/session+sfr+do+get-eula-status] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/session+sfr+do+get-eula-status' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+module+sfr+details] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+module+sfr+details' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/session+sfr+do+get-onbox-status] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/session+sfr+do+get-onbox-status' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/session+sfr+do+gen-sso-token] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/session+sfr+do+gen-sso-token' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+version] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+version' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+curpriv] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+curpriv' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+vpn-sessiondb+license-summary] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+vpn-sessiondb+license-summary' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+run+aaa+authorization] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+run+aaa+authorization' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/show+running-config+%7C+grep+%5E%28logging+enable%7Clogging+asdm%7Chostname%7Cdomain-name%29/show+running-config++%7C+grep+%5Ename+/show+running-config+route/show+running-config+interface/show+running-config+track/show+running-config+sla+monitor/show+running-config+threat-detection/show+running-config+dynamic-filter/show+running-config+hpm] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/show+running-config+%7C+grep+%5E%28logging+enable%7Clogging+asdm%7Chostname%7Cdomain-name%29/show+running-config++%7C+grep+%5Ename+/show+running-config+route/show+running-config+interface/show+running-config+track/show+running-config+sla+monitor/show+running-config+threat-detection/show+running-config+dynamic-filter/show+running-config+hpm' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/dir+flash%3A%2Fdap.xml] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/dir+flash%3A%2Fdap.xml' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/exec/export+dap+configuration+stdout] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/exec/export+dap+configuration+stdout' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: processing ASDM request [/admin/flash/dap.xml] with cookie-based authentication (aware_webvpn_conf.re2c:450)
HTTP: check admin session. Cookie index [2][97ae0160]
HTTP: Admin session cookie [A5A02DD@20480@444E@315E69A58F891A194BD86259AE39A4344DE0B0BB]
HTTP: Admin session idle-timeout reset
HTTP: admin session verified =  [1]
HTTP: username = [carlos.fandango], privilege = [15]
HTTP: processing GET URL '/admin/flash/dap.xml' from host 192.168.10.2
HTTP: user already authenticated, bypass authentication
HTTP: file not found: flash:/dap.xml

fw01#

ASDM Java Console
-----------------

Using JRE version 1.8.0_51 Java HotSpot(TM) Client VM
User home directory = C:\Users\CFandango
----------------------------------------------------
c:   clear console window
f:   finalize objects on finalization queue
g:   garbage collect
h:   display this help message
m:   print memory usage
q:   hide console
s:   dump system properties
----------------------------------------------------
Application Logging Started at Thu Jan 31 23:21:58 GMT 2019
---------------------------------------------
Local Launcher Version = 1.8.0
Local Launcher Version Display = 1.8(0)
OK button clicked
Trying for ASDM Version file; url = https://x.x.x.x:4434/admin/
Server Version = 7.10(1)
Server Launcher Version = 1.8.0, size = 774656 bytes
Launcher version checking is successful.
invoking SGZ Loader..
Cache location = C:/Users/CFandango/.asdm/cache
2019-01-31 23:22:13,562 [ERROR] CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing:
0 [SGZ Loader: launchSgzApplet] ERROR com.cisco.pdm.headless.startup  - CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing:
CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing:
2019-01-31 23:22:14,063 [ERROR] CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing messenger: cl7@e021a4
501 [SGZ Loader: launchSgzApplet] ERROR com.cisco.pdm.headless.startup  - CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing messenger: cl7@e021a4
CLI-PASSTHROUGH-DEBUG Inside doInitialProcessing messenger: cl7@e021a4
com.jidesoft.plaf.LookAndFeelFactory not loaded.
Jan 31, 2019 11:22:33 PM ah a
INFO: Same version found on client. Continuing without downloading
IO Exception occurs while reading the dap file. java.io.FileNotFoundException: https://x.x.x.x:4434/admin/flash/dap.xml
java.lang.NullPointerException
 at c8r.<init>(c8r.java:31)
 at c8w.a(c8w.java:49)
 at drl.a(drl.java:147)
 at drz.c(drz.java:1174)
 at drw.a(drw.java:120)
 at drw.a(drw.java:81)
 at dry.a(dry.java:55)
 at dlj.a(dlj.java:1587)
 at brd.a(brd.java:768)
 at brd.run(brd.java:195)
Jan 31, 2019 11:23:03 PM ah a
INFO: isJXBrowserInstanceAlive (): JXBrowser crashed: null
Jan 31, 2019 11:23:03 PM ah$2 run
INFO: checkForDispose(): Creating new JXBrowser!
Checking JxBrowser license jar:file:/C:/Users/CFandango/.asdm/jxbrowser/runtime.jar!/META-INF/teamdev.licenses:
-- Product name: JxBrowser
-- Licensed version: 4.x
-- Licensed to:
-- License type: Runtime
-- Generation date: 06-Mar-2014
-- Expiration date: NEVER
-- License info: Not for development
-- Current date: 31-Jan-2019
JxBrowser license valid.
11:23:03 INFO: OS name: Windows 7
11:23:03 INFO: JRE version: 1.8 32-bit
11:23:03 INFO: JxBrowser version: 4.9.5
11:23:03 INFO: Starting IPC...
11:23:03 INFO: Starting IPC Server...
11:23:03 INFO: Starting IPC Process...
11:23:03 INFO: Start Chromium process...
11:23:03 INFO: Command line: C:\Users\CFandango\AppData\Local\Temp\jxbrowser-chromium-39.0.2171.52.4.9.5\jxbrowser-chromium.exe 1101 20072 --remote-debugging-port=9222 --ignore-certificate-errors
11:23:03 INFO: READ:  OnHelloMessage{type=OnHelloMessage, uid=1, message='cid:0,type:Main'}, null
11:23:03 INFO: Channel is accepted: SocketChannel{cid=0, bid=-1, type=Main}
11:23:03 INFO: IPC is started.
11:23:03 INFO: WRITE: CreateBrowserMessage{type=CreateBrowser, uid=0, channelId=0, contextId=-1, cacheDir='C:\Users\CFandango\AppData\Local\Temp\jxbrowser-chromium-39.0.2171.52.4.9.5\data\Cache', memoryDir='', dataDir='C:\Users\CFandango\AppData\Local\Temp\jxbrowser-chromium-39.0.2171.52.4.9.5\data', currentLocale='en-gb', proxyType=-1, proxyRules='null', proxyBypassRules='null', proxyAutoConfigURL='null'}, SocketInfo{channelId=0, browserId=-1, channelType=Main}
11:23:03 INFO: READ:  OnHelloMessage{type=OnHelloMessage, uid=2, message='cid:0,bid:0,type:Browser'}, null
11:23:03 INFO: Channel is accepted: SocketChannel{cid=0, bid=0, type=Browser}
11:23:03 INFO: Channel is connected: SocketChannel{cid=0, bid=0, type=Browser}
11:23:03 INFO: WRITE: SetNetworkDelegateConfigMessage{type=SetNetworkDelegateConfig, uid=1, browserContextId=-1, onBeforeURLRequestDisabled=true, onBeforeSendHeadersDisabled=true, onSendHeadersDisabled=true, onHeadersReceivedDisabled=true, onBeforeRedirectDisabled=true, onResponseStartedDisabled=true, onCompletedDisabled=true, onPACScriptErrorDisabled=false, onAuthRequiredDisabled=false}, SocketInfo{channelId=0, browserId=-1, channelType=Main}
11:23:03 INFO: WRITE: LoadURLMessage{type=LoadURL, uid=2, url='about:blank', frameId=-1, extraHeaders='null', postData=null}, SocketInfo{channelId=0, browserId=0, channelType=Browser}
11:23:03 INFO: READ:  com.teamdev.jxbrowser.chromium.internal.ipc.message.OnRenderViewCreatedMessage@1fbf578, SocketInfo{channelId=0, browserId=0, channelType=Browser}
11:23:03 INFO: READ:  OnHelloMessage{type=OnHelloMessage, uid=1, message='cid:0,bid:0,type:Render'}, null
11:23:03 INFO: Channel is accepted: SocketChannel{cid=0, bid=0, type=Render}
11:23:03 INFO: Channel is connected: SocketChannel{cid=0, bid=0, type=Render}
11:23:03 INFO: RenderProcess has been created for channel: SocketChannel{cid=0, bid=0, type=Render}
11:23:03 INFO: READ:  OnHandleLoadMessage{type=OnHandleLoadMessage, uid=2, url='about:blank', loadType=5, loadPpolicy=2, isBackForward=false, isRedirect=false, cancel=false}, SocketInfo{channelId=0, browserId=0, channelType=Render}
11:23:03 INFO: WRITE: OnHandleLoadMessage{type=OnHandleLoadMessage, uid=2, url='about:blank', loadType=5, loadPpolicy=2, isBackForward=false, isRedirect=false, cancel=false}, SocketInfo{channelId=0, browserId=0, channelType=Render}
11:23:03 INFO: READ:  OnDidStartProvisionalLoadForFrameMessage{type=OnDidStartProvisionalLoadForFrame, uid=4, frameId=1, parentFrameId=-1, isMainFrame=true, validatedURL='about:blank', isErrorPage=false}, SocketInfo{channelId=0, browserId=0, channelType=Browser}
11:23:03 INFO: READ:  OnDidCommitProvisionalLoadForFrameMessage{type=OnDidCommitProvisionalLoadForFrame, uid=5, frameId=1, isMainFrame=true, transitionType=1, url='about:blank'}, SocketInfo{channelId=0, browserId=0, channelType=Browser}
11:23:03 INFO: READ:  OnStatusChangeMessage{type=OnStatusChangeMessage, uid=6, url=''}, SocketInfo{channelId=0, browserId=0, channelType=Browser}
11:23:03 INFO: READ:  OnDocumentLoadedInFrameMessage{type=OnDocumentLoadedInFrame, uid=7, frameId=1}, SocketInfo{channelId=0, browserId=0, channelType=Browser}
11:23:03 INFO: READ:  OnDidFinishLoadMessage{type=OnDidFinishLoad, uid=8, frameId=1, isMainFrame=true, validatedURL='about:blank'}, SocketInfo{channelId=0, browserId=0, channelType=Browser}
11:23:03 INFO: WRITE: SetNetworkDelegateConfigMessage{type=SetNetworkDelegateConfig, uid=3, browserContextId=-1, onBeforeURLRequestDisabled=false, onBeforeSendHeadersDisabled=false, onSendHeadersDisabled=false, onHeadersReceivedDisabled=false, onBeforeRedirectDisabled=false, onResponseStartedDisabled=false, onCompletedDisabled=false, onPACScriptErrorDisabled=false, onAuthRequiredDisabled=false}, SocketInfo{channelId=0, browserId=-1, channelType=Main}
Jan 31, 2019 11:23:03 PM ah a
INFO: Remote Debug Url:http://localhost:9222/devtools/devtools.html?ws=localhost:9222/devtools/page/815EF4B1-C0ED-4BD7-93BD-2C8EE7D87767