cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


543
Views
0
Helpful
7
Replies
Highlighted
Beginner

ASA 5510 upgrade 8.4.7 to 9.1.3

I have an ASA 5510 that is used specifically for vpn. This is version 8.4.7 and the idea is to upgrade to version 9.1.3. On the release note of this version said that can be upgraded directly.

I request your collaboration to know if i can actually do the upgrade directly, and how I can know if I should change the configuration for NATs or another parameter

 

Thanks

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
VIP Advisor

Re: ASA 5510 upgrade 8.4.7 to 9.1.3

Cisco recommends to upgrade the ASA to interim version as it has fixes, please refer your features and any caveats before you upgrade.

BB
*** Rate All Helpful Responses ***
7 REPLIES 7
VIP Advisor

Re: ASA 5510 upgrade 8.4.7 to 9.1.3

Yes upgrade path is eligible to go directly

 

https://www.cisco.com/c/en/us/td/docs/security/asa/upgrade/asa-upgrade/planning.html

 

I do not see any changes to the NAT statement, For ACL as they have been unified compare to old.

 

https://www.cisco.com/c/en/us/td/docs/security/asa/asa90/release/notes/asarn90.html

 

I would suggest to take full back of config- device OS, upgrade in change window and test it before you put back to live system.

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: ASA 5510 upgrade 8.4.7 to 9.1.3

Ok, thank you for your help.

Now i have other question about version date. I[ saw tha latest versión on Cisco is 9.1.7 interim release and the previous one is from 2015 (9.1.6).
In this case, it would be advisable to install 9.1.6 or 9.1.7 interim?

Thanks
VIP Advisor

Re: ASA 5510 upgrade 8.4.7 to 9.1.3

Cisco recommends to upgrade the ASA to interim version as it has fixes, please refer your features and any caveats before you upgrade.

BB
*** Rate All Helpful Responses ***
Beginner

Re: ASA 5510 upgrade 8.4.7 to 9.1.3

What about the asdm versión, actually version is (Device Manager Version 7.2.1), do i need to upgrade too?, what´s the recommended versión?

 

Thanks,

VIP Advisor

Re: ASA 5510 upgrade 8.4.7 to 9.1.3

Look at the compatible matrix.

 

https://www.cisco.com/c/en/us/td/docs/security/asa/compatibility/asamatrx.html#id_59421

 

BB
*** Rate All Helpful Responses ***
Beginner

Re: ASA 5510 upgrade 8.4.7 to 9.1.3

OK, thanks, but there in table i don´t see the compatibility with ASA 5510, 

VIP Advisor

Re: ASA 5510 upgrade 8.4.7 to 9.1.3

Since 5510 is EOL, cisco made some archive and they refer only new model, you need spare some time and do some research documentation for the information you look for.

 

best i can provide as per my links is this.

 

https://www.cisco.com/c/en/us/td/docs/security/asa/asa91/release/notes/asarn91.html#19818

BB
*** Rate All Helpful Responses ***