cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


767
Views
0
Helpful
3
Replies
Beginner

ASA and POLYCOM disconnects after 13 minutes!

I've got 2 polycom video conferencing appliances and setup static nats and basic h.323 and h.225 inspection for them.

They work fine for about 13 minutes then disconnect! I can reconnect then they work again for 13 minutes! Any  Idea's?

Thanks!

3 REPLIES 3
Participant

ASA and POLYCOM disconnects after 13 minutes!

Patrick,

The only reason I can think of is timeout values, either on the ASA or Polycom device. I will start checking the timeout values and also ASA logs so we can see what is happening at the moment of the disconnection.

Regards,

Juan Lombana

Please rate helpful posts.

Highlighted
Enthusiast

ASA and POLYCOM disconnects after 13 minutes!

As Juan suggested, review the logs, probably you will find some of  them saying that the connection was closed due a "pinhole" timeout. This  means that no traffic was traversing the secondary link and it was  closed. Not the ASA's fault.

Also, have you tried disabling the H323 inspection?

Participant

funny  ... I have the exact

funny  ... I have the exact same issue, but just on one of my end-points.

Did you manage to resolve your issue ?

If so what did you do ?

I run a ASA 5520 version 8.2(4) and a polycom HDX 6000 HD version 3.1.2

the strange part is i have two polycoms, the older one works and has firmware 3.0.3

how about that ..

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here