cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


262
Views
5
Helpful
2
Replies
Enthusiast

ASA Sourcefire

Hello,

 

I am setting up an ASA5515X running ASA 9.2.2 with ASDM 7.3.1. I have asasfr-5500x-boot-5.4.0-763.img running on the ASA and I'm trying to upload the asasfr-sys-5.4.0-764.pkg via ftp and I get the following error:

 

Verifying....

 

too many values to unpack

Upgrade aborted.

 

Has anyone else experienced this? I'm not sure if it's image or something with my ftp connection? I am able to authenticate to my ftp server - ftp://192.168.75.100/asasfr-sys-5.4.0-764.pkg but the upload fails.

 

Any help would be greatly appreciated.

 

Alan

 

2 REPLIES 2
Highlighted
Cisco Employee

Hi Alan,Is it 9.2.2 or 9.2.2

Hi Alan,

Is it 9.2.2 or 9.2.2.4? FirePOWER is supported from 9.2.2.4 onwards.

http://www.cisco.com/c/en/us/td/docs/security/asa/compatibility/asamatrx.html

Thanks,

Dinkar

Enthusiast

Hi Dinkar, I am running 9.2.2

Hi Dinkar,

 

I am running 9.2.2.4. I identified the problem with my FTP server. Thank you for the link. It is very helpful.

 

Regards,

 

Alan

CreatePlease to create content
Content for Community-Ad
FusionCharts will render here