cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


2156
Views
0
Helpful
5
Replies
Highlighted
Contributor

Can ping ASA outside interface, but cannot connect to other services on that interface

So I have a client with an ASA 5520 running version 9.0 (was on 8.4) that I am trying to get either IPSec or SSL VPN configured on.  I got everything setup and tried to connect.  However, I couldn't connect to either.  I fired up the real time monitoring and didn't see any syslog messages referring to a VPN build up.  I also enabled SSH/Telnet on the outside interface and cannot connect to the ASA outside interface.  I can ping the outside interface and can ping the internet from the ASA.  I did set up a test ACL on the ASA and ran packet tracer on it and the results came back fine.

There is an IPS in the ASA as well, but I disabled the ACL for that and still am having these issues.  Part of me wonders if the ISP has something set up to block inbound traffic.  This should be a business class connection.

If anyone has an idea of what this might be, TIA.

Dan

5 REPLIES 5

Can ping ASA outside interface, but cannot connect to other serv

Hello,

Can you share the configuration please

As soon as you send that I will review it

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
Contributor

Can ping ASA outside interface, but cannot connect to other serv

Here you go:

Result of the command: "sh run"

: Saved

:

ASA Version 9.0(1)

!

hostname aux-horsham-asa5520

enable password M8Qynt8PYYoct0Yu encrypted

xlate per-session deny tcp any4 any4

xlate per-session deny tcp any4 any6

xlate per-session deny tcp any6 any4

xlate per-session deny tcp any6 any6

xlate per-session deny udp any4 any4 eq domain

xlate per-session deny udp any4 any6 eq domain

xlate per-session deny udp any6 any4 eq domain

xlate per-session deny udp any6 any6 eq domain

passwd 2KFQnbNIdI.2KYOU encrypted

names

ip local pool IP_Pool 192.168.57.1-192.168.57.254 mask 255.255.255.0

!

interface GigabitEthernet0/0

speed 100

duplex full

nameif outside

security-level 0

ip address X.X.X.X 255.255.255.248

!

interface GigabitEthernet0/1

nameif INSIDE

security-level 100

ip address 10.2.11.2 255.255.255.0 standby 10.2.11.3

!

interface GigabitEthernet0/2

no nameif

no security-level

no ip address

!

interface GigabitEthernet0/2.303

vlan 303

nameif DMZ1

security-level 50

ip address 10.2.97.2 255.255.255.0 standby 10.2.97.3

!

interface GigabitEthernet0/2.306

vlan 306

nameif DMZ2

security-level 50

ip address 10.2.98.2 255.255.255.0 standby 10.2.98.3

!

interface GigabitEthernet0/2.397

vlan 307

nameif DMZ3

security-level 50

ip address 10.2.99.2 255.255.255.0 standby 10.2.99.3

!

interface GigabitEthernet0/3

description FAILOVER SUB-INTERFACES

!

interface GigabitEthernet0/3.301

description STATE Failover Interface

vlan 301

!

interface GigabitEthernet0/3.302

description LAN Failover Interface

vlan 302

!

interface Management0/0

shutdown

no nameif

no security-level

no ip address

!

boot system disk0:/asa901-k8.bin

boot system disk0:/asa844-1-k8.bin

ftp mode passive

clock timezone EST -5

clock summer-time EDT recurring

dns domain-lookup INSIDE

dns server-group DefaultDNS

name-server 192.168.26.10

same-security-traffic permit intra-interface

object network DMZ1-Network

subnet 10.2.97.0 255.255.255.0

object network DMZ2-Network

subnet 10.2.98.0 255.255.255.0

object network DMZ3-Network

subnet 10.2.99.0 255.255.255.0

object network NETWORK_OBJ_10.2.11.0_24

subnet 10.2.11.0 255.255.255.0

object network NETWORK_OBJ_192.168.57.0_24

subnet 192.168.57.0 255.255.255.0

object-group network INSIDE-NETS

network-object 10.200.200.0 255.255.255.0

network-object 192.168.32.0 255.255.255.0

network-object 192.168.33.0 255.255.255.0

network-object 192.168.35.0 255.255.255.0

network-object 192.168.37.0 255.255.255.0

network-object 192.168.38.0 255.255.255.0

network-object 192.168.39.0 255.255.255.0

network-object 192.168.41.0 255.255.255.0

network-object 192.168.42.0 255.255.255.0

network-object 192.168.43.0 255.255.255.0

network-object 192.168.45.0 255.255.255.0

network-object 192.168.6.0 255.255.255.0

network-object 192.168.7.0 255.255.255.0

network-object 10.1.1.0 255.255.255.0

network-object 10.1.15.0 255.255.255.0

network-object 192.168.14.0 255.255.255.0

network-object 192.168.15.0 255.255.255.0

network-object 192.168.150.0 255.255.255.0

network-object 192.168.16.0 255.255.255.0

network-object 192.168.198.0 255.255.255.0

network-object 192.168.199.0 255.255.255.0

network-object 192.168.20.0 255.255.255.0

network-object 192.168.200.0 255.255.255.0

network-object 192.168.21.0 255.255.255.0

network-object 192.168.225.0 255.255.255.0

network-object 192.168.23.0 255.255.255.0

network-object 192.168.24.0 255.255.254.0

network-object 192.168.26.0 255.255.255.0

network-object 192.168.27.0 255.255.255.0

network-object 192.168.28.0 255.255.255.0

network-object 192.168.29.0 255.255.255.0

network-object 192.168.30.0 255.255.255.0

network-object 192.168.50.0 255.255.255.0

network-object 192.168.51.0 255.255.255.0

network-object 192.168.52.0 255.255.255.0

network-object 192.168.53.0 255.255.255.0

network-object 192.168.60.0 255.255.255.0

network-object 192.168.61.0 255.255.255.0

network-object 192.168.75.0 255.255.255.0

network-object 192.168.0.0 255.255.252.0

network-object 10.2.11.0 255.255.255.0

object-group network ANY

network-object 0.0.0.0 0.0.0.0

object-group protocol ICMP

protocol-object icmp

object-group service OUTBOUND-TCP-PORTS-INTERNAL-NETWORKS tcp

port-object eq citrix-ica

port-object eq ftp

port-object eq ftp-data

port-object eq www

port-object eq https

port-object eq smtp

port-object eq ssh

port-object eq telnet

object-group service OUTBOUND-UDP-PORTS-INTERNAL-NETWORKS udp

port-object eq domain

port-object eq ntp

access-list inside-outbound remark Applied to Traffic entering appliance via inside interface

access-list outside-inbound extended permit icmp any4 63.235.150.48 255.255.255.248 echo-reply

access-list outside-inbound extended permit icmp any4 any4 echo-reply

access-list INSIDE_access_in extended permit tcp object-group INSIDE-NETS any4 object-group OUTBOUND-TCP-PORTS-INTERNAL-NETWORKS

access-list INSIDE_access_in extended permit udp object-group INSIDE-NETS any4 object-group OUTBOUND-UDP-PORTS-INTERNAL-NETWORKS

access-list INSIDE_access_in extended permit ip any4 any4 inactive

access-list IPS extended permit ip any4 any4 inactive

access-list ironport-wccp extended permit ip host 10.2.11.4 any4

access-list default-route extended permit ip any4 host 0.0.0.0

access-list AUX_VPN_splitTunnelAcl standard permit 10.2.11.0 255.255.255.0

access-list Aux-VPN-SplitTunnel extended permit ip object-group INSIDE-NETS object NETWORK_OBJ_192.168.57.0_24

access-list Aux_VPN_splitTunnelAcl standard permit 10.2.11.0 255.255.255.0

access-list outside_access_in extended permit icmp any4 any

pager lines 24

logging enable

logging buffered informational

logging asdm informational

mtu outside 1500

mtu INSIDE 1500

mtu DMZ1 1500

mtu DMZ2 1500

mtu DMZ3 1500

no failover

failover lan unit primary

failover lan interface failover GigabitEthernet0/3.302

failover key *****

failover replication http

failover link statefullink GigabitEthernet0/3.301

failover interface ip failover 10.10.10.1 255.255.255.252 standby 10.10.10.2

failover interface ip statefullink 10.10.10.5 255.255.255.252 standby 10.10.10.6

monitor-interface DMZ1

monitor-interface DMZ2

monitor-interface DMZ3

icmp unreachable rate-limit 1 burst-size 1

icmp permit 10.200.200.0 255.255.255.0 echo outside

icmp permit any outside

asdm image disk0:/asdm-701.bin

no asdm history enable

arp timeout 14400

no arp permit-nonconnected

nat (INSIDE,outside) source static INSIDE-NETS INSIDE-NETS destination static NETWORK_OBJ_192.168.57.0_24 NETWORK_OBJ_192.168.57.0_24 no-proxy-arp route-lookup

nat (INSIDE,outside) source dynamic INSIDE-NETS interface

nat (DMZ1,outside) source dynamic DMZ1-Network interface

nat (DMZ2,outside) source dynamic DMZ2-Network interface

nat (DMZ3,outside) source dynamic DMZ3-Network interface

access-group outside_access_in in interface outside

access-group INSIDE_access_in in interface INSIDE

!

route-map redist-default-route permit 10

match ip address default-route

!

!

router eigrp 100

no auto-summary

network 10.2.11.0 255.255.255.0

!

route outside 0.0.0.0 0.0.0.0 X.X.X.X 1

route INSIDE 192.168.0.0 255.255.252.0 10.2.11.1 1

route INSIDE 192.168.6.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.7.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.20.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.23.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.24.0 255.255.248.0 10.2.11.1 1

route INSIDE 192.168.32.0 255.255.248.0 10.2.11.1 1

route INSIDE 192.168.39.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.40.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.41.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.42.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.43.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.50.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.51.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.52.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.55.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.61.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.75.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.198.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.250.0 255.255.255.0 10.2.11.1 1

route INSIDE 192.168.254.0 255.255.255.252 10.2.11.1 1

timeout xlate 3:00:00

timeout pat-xlate 0:00:30

timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02

timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00

timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00

timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute

timeout tcp-proxy-reassembly 0:01:00

timeout floating-conn 0:00:00

dynamic-access-policy-record DfltAccessPolicy

aaa-server Aux protocol radius

aaa-server Aux (INSIDE) host 192.168.27.90

key *****

radius-common-pw *****

aaa-server Aux (INSIDE) host 192.168.34.88

key *****

radius-common-pw *****

user-identity default-domain LOCAL

aaa authentication enable console Aux LOCAL

aaa authentication http console Aux LOCAL

aaa authentication serial console Aux LOCAL

aaa authentication ssh console Aux LOCAL

aaa authentication telnet console Aux LOCAL

http server enable

http 192.168.33.0 255.255.255.0 INSIDE

http 192.168.24.0 255.255.255.0 INSIDE

http 192.168.26.0 255.255.255.0 INSIDE

http 192.168.25.0 255.255.255.0 INSIDE

no snmp-server location

no snmp-server contact

snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart

crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac

crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac

crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac

crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac

crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac

crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac

crypto ipsec security-association pmtu-aging infinite

crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5

crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP

crypto map outside_map interface outside

crypto ca trustpoint _SmartCallHome_ServerCA

crl configure

crypto ca trustpool policy

crypto ca certificate chain _SmartCallHome_ServerCA

certificate ca 6ecc7aa5a7032009b8cebcf4e952d491

    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130

    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117

    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b

    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504

    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72

    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56

    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043

    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31

    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b

    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20

    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65

    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420

    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329

    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365

    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7

    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597

    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10

    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc

    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b

    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845

    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8

    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced

    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f

    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201

    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868

    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101

    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8

    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777

    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a

    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406

    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973

    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403

    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969

    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b

    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973

    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30

    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603

    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355

    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609

    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80

    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e

    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a

    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc

    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16

    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0

    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8

    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28

    6c2527b9 deb78458 c61f381e a4c4cb66

  quit

crypto ikev1 enable outside

crypto ikev1 policy 10

authentication crack

encryption aes-256

hash sha

group 2

lifetime 86400

crypto ikev1 policy 20

authentication rsa-sig

encryption aes-256

hash sha

group 2

lifetime 86400

crypto ikev1 policy 30

authentication pre-share

encryption aes-256

hash sha

group 2

lifetime 86400

crypto ikev1 policy 40

authentication crack

encryption aes-192

hash sha

group 2

lifetime 86400

crypto ikev1 policy 50

authentication rsa-sig

encryption aes-192

hash sha

group 2

lifetime 86400

crypto ikev1 policy 60

authentication pre-share

encryption aes-192

hash sha

group 2

lifetime 86400

crypto ikev1 policy 70

authentication crack

encryption aes

hash sha

group 2

lifetime 86400

crypto ikev1 policy 80

authentication rsa-sig

encryption aes

hash sha

group 2

lifetime 86400

crypto ikev1 policy 90

authentication pre-share

encryption aes

hash sha

group 2

lifetime 86400

crypto ikev1 policy 100

authentication crack

encryption 3des

hash sha

group 2

lifetime 86400

crypto ikev1 policy 110

authentication rsa-sig

encryption 3des

hash sha

group 2

lifetime 86400

crypto ikev1 policy 120

authentication pre-share

encryption 3des

hash sha

group 2

lifetime 86400

crypto ikev1 policy 130

authentication crack

encryption des

hash sha

group 2

lifetime 86400

crypto ikev1 policy 140

authentication rsa-sig

encryption des

hash sha

group 2

lifetime 86400

crypto ikev1 policy 150

authentication pre-share

encryption des

hash sha

group 2

lifetime 86400

telnet timeout 5

ssh 0.0.0.0 0.0.0.0 outside

ssh 192.168.33.0 255.255.255.0 INSIDE

ssh 192.168.24.0 255.255.255.0 INSIDE

ssh 192.168.26.0 255.255.255.0 INSIDE

ssh 192.168.25.0 255.255.255.0 INSIDE

ssh timeout 5

console timeout 0

management-access INSIDE

threat-detection basic-threat

threat-detection scanning-threat

threat-detection statistics

threat-detection statistics tcp-intercept rate-interval 30 burst-rate 400 average-rate 200

wccp web-cache group-list ironport-wccp

wccp interface INSIDE web-cache redirect in

dynamic-filter use-database

dynamic-filter enable

ntp server 192.168.1.41 source INSIDE

webvpn

enable outside

anyconnect image disk0:/anyconnect-win-2.4.1012-k9.pkg 1

anyconnect enable

group-policy DfltGrpPolicy attributes

vpn-tunnel-protocol ikev1 ikev2 l2tp-ipsec ssl-client ssl-clientless

group-policy AUX_VPN internal

group-policy AUX_VPN attributes

wins-server value 192.168.34.27 192.168.26.10

dns-server value 192.168.34.27 192.168.26.10

vpn-tunnel-protocol ikev1 ikev2

split-tunnel-policy tunnelspecified

split-tunnel-network-list value Aux-VPN-SplitTunnel

default-domain value auxiliuma2.com

address-pools value IP_Pool

group-policy Aux_VPN internal

group-policy Aux_VPN attributes

wins-server value 192.168.34.27 192.168.26.10

dns-server value 192.168.34.27 192.168.26.10

vpn-tunnel-protocol ikev1 ikev2 ssl-client

split-tunnel-policy tunnelspecified

split-tunnel-network-list value Aux-VPN-SplitTunnel

default-domain value auxiliuma2.com

address-pools value IP_Pool

group-policy GroupPolicy_Test internal

group-policy GroupPolicy_Test attributes

wins-server value 192.168.34.27 192.168.26.10

dns-server value 192.168.34.27 192.168.26.10

vpn-tunnel-protocol ssl-client

default-domain value auxiliuma2.com

username corebts password i8yZ1llmqmRyYUBE encrypted privilege 15

username mars_local password ZcQ.5IP5QiHX76ZO encrypted privilege 15

tunnel-group AUX_VPN type remote-access

tunnel-group AUX_VPN general-attributes

address-pool IP_Pool

authentication-server-group Aux

default-group-policy AUX_VPN

tunnel-group AUX_VPN ipsec-attributes

ikev1 pre-shared-key *****

tunnel-group Aux_VPN type remote-access

tunnel-group Aux_VPN general-attributes

address-pool IP_Pool

authentication-server-group Aux

default-group-policy Aux_VPN

tunnel-group Aux_VPN ipsec-attributes

ikev1 pre-shared-key *****

tunnel-group Test type remote-access

tunnel-group Test general-attributes

address-pool IP_Pool

authentication-server-group Aux

default-group-policy GroupPolicy_Test

tunnel-group Test webvpn-attributes

group-alias Test enable

!

class-map inspection_default

match default-inspection-traffic

class-map aux-ips

match access-list IPS

!

!

policy-map type inspect dns preset_dns_map

parameters

  message-length maximum 512

policy-map global_policy

class inspection_default

  inspect dns preset_dns_map

  inspect ftp

  inspect h323 h225

  inspect h323 ras

  inspect netbios

  inspect rsh

  inspect rtsp

  inspect skinny 

  inspect esmtp

  inspect sqlnet

  inspect sunrpc

  inspect tftp

  inspect sip 

  inspect xdmcp

  inspect icmp

class aux-ips

  ips inline fail-open sensor vs0

!

service-policy global_policy global

prompt hostname priority state

call-home reporting anonymous

call-home

profile CiscoTAC-1

  no active

  destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService

  destination address email callhome@cisco.com

  destination transport-method http

  subscribe-to-alert-group diagnostic

  subscribe-to-alert-group environment

  subscribe-to-alert-group inventory periodic monthly

  subscribe-to-alert-group configuration periodic monthly

  subscribe-to-alert-group telemetry periodic daily

hpm topN enable

Cryptochecksum:fe20fdc94225963d1c81e719ecde0bb5

: end

Can ping ASA outside interface, but cannot connect to other serv

Hello,

Do the following

capture test interface outside match tcp any host X.X.X.X  eq 22

capture asp type asp-drop all circular-buffer

Then try to connect to the outside interface via ssh and provide the following:

show cap test

show cap asp | include your_public_client_ip_from_where_you_are_connecting

Regards

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC
Contributor

Can ping ASA outside interface, but cannot connect to other serv

We tried that yesterday and didn't see the traffic in the packet capture.  The only thing we saw was traffic from a ping test.  The client is going to open a ticket with the ISP to see if something is being blocked.

Can ping ASA outside interface, but cannot connect to other serv

Hello,

That's it, That should do it.

If traffic is not reaching the ASA then there is nothing we can do on it,

Remember to rate all of the helpful posts ( If you do not know how to do it, just let me know, I will let you know how)

Regards

Julio Carvajal
Senior Network Security and Core Specialist
CCIE #42930, 2xCCNP, JNCIP-SEC