cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


496
Views
0
Helpful
1
Replies
Beginner

FWSM upgrade.

Dear friends,

I jsut need to upgrade existing FWSM of 6509.FWSM Firewall Version 2.3(1)

My question is ,is it possible to upgrade to the version of  4.X .If not  to which  version is safe?And also I need to steps of doing FWSM upgrade.

Thanks

1 REPLY 1
Highlighted
Cisco Employee

FWSM upgrade.

this link should help you

http://www.cisco.com/en/US/docs/security/fwsm/fwsm31/upgrade/guide/fwsm31up.html#wp1972136

keep in mind the following

make sure you check the following

  • maintence release (of fwsm), to upgarde it to 3.x you need it to be min 2.1(2), the above link should help you with this

  • 4.x image of fwsm needs to be compatible with the switch ios, check the release notes for this

http://www.cisco.com/en/US/docs/security/fwsm/fwsm41/release/notes/fwsmrn41.html#wp171379