cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


360
Views
0
Helpful
3
Replies
Beginner

need ASDM version for ASA5505

What version of ASDM can be used with ASA5505 Cisco Adaptive Security Appliance Software Version 8.2(1).

3 REPLIES 3
Highlighted
Contributor

7.4.3 should work just fine

7.4.3 should work just fine.

The 8.2 code chain has been around forever, pretty much any ASDM from 6.2 and up will work.

Participant

This discussion has been

This discussion has been reposted from Additional Communities to the Firewalling community.

Hall of Fame Master

Confirming Jason's answer - 7

Confirming Jason's answer - 7.4(3) will work fine.

It was released just a couple of weeks ago so Cisco's current recommended most stable version is 7.4(2), - released on 6 May 2015. Reference.