cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


552
Views
0
Helpful
2
Replies
Highlighted
Beginner

Need help with port forwarding for https

Hi guys,

Spent a lot of time what might be the issue with this one. I am setting up an ASA 5550 8.4 and asdm 6.4. Last thing I am missing is to get the static nat rule done for https. Done it with asdm and cli and always end up with "error: nat unable to reserve the port". Looked around the Net so far and changed the http enable port to 4433.

Didn't help so far and ASDM access is only configured for inside and mgmt port. Disabled under RA VPN all checkboxes in clientless ssl and any connection profiles since IKEv1 is used for vpn access.

ACL is done for the publishing.

The reason to publish 443 is to enable OWA remote login for an Exchange server. Has anyone a hint what might the problem, which prevents the nat from reserving the port?

I also have only 1 public IP for use

Thanks in advance

SOLUTION: you also have to change the port settings in "anyconnect connection profiles" and "clientless SSL bla" to something else. Even if it is all unchecked the asa has a binding for the ports

Everyone's tags (4)
2 REPLIES 2
Mentor

Re: Need help with port forwarding for https

Hi,

Check this post on the same forums

https://supportforums.cisco.com/thread/2094321

This will affect your ASDM connections though. Do you use the command line interface to configure the ASA also?

- Jouni

Beginner

Need help with port forwarding for https

thanks, but had already done this found the solution and added it in the OP