cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


304
Views
0
Helpful
9
Replies
Beginner

New to 5510

I would like some help please.

We have purchased a 5510 and I am new to this piece of equipment and need some help.

I have found a lot of information but they seem to mostly use the commend line and I am using the ASDM to configure my information.  I just want a connetion from the inside to outside using PAT and then allowing outside traffic in.

I know it shouldn't be that difficult but I don't have a lot of time to devote to configuring this equipment and there is no one else to do it.

I would appreciate any assistance that anyone could provide.

Thanks

9 REPLIES 9
Beginner

Re: New to 5510

Hi Katie,


What version of software is currently loaded?  8.2, 8.3 etc?  From the CLI, do a "sho ver"

you'll see a line like this...Cisco Adaptive Security Appliance Software Version 8.3(1)

Beginner

Re: New to 5510

Sorry I should have added that 8.3 is what I am using.

Thank you

Beginner

Re: New to 5510

Here are the CLI commands.  Just substitue your inside network address scheme in place of 192.168.1.0 255.255.255.0.

If you have already setup your outside and inside interfaces this should work:  If you have not setup those interfaces, that will need to be done first.

object network my-inside-network
subnet 192.168.1.0 255.255.255.0

nat (inside,outside) dynamic interface

Also, here are the links to the ASA config Guide for 8.3 for ASDM and CLI:

http://www.cisco.com/en/US/docs/security/asa/asa83/asdm63/configuration_guide/config.html

http://www.cisco.com/en/US/docs/security/asa/asa83/configuration/guide/config.html

Beginner

Re: New to 5510

Thank you so much, I will try that out.

I do appreciate your assistance.

Highlighted
Beginner

Re: New to 5510

Sure.  Let us know how it goes

.

Cisco Employee

Re: New to 5510

Beginner

Re: New to 5510

Note on the guides that jathaval posted:  Make sure that your versions line up.  8.0 vs 8.3 etc.  Things will be similar between guides but you want to be aware if you are working between guide version and OS/ASDM version.  Slight differences etc.

Beginner

Re: New to 5510

Just to let you know this did not work for me.  I am not getting out.

Thanks

Kate

Cisco Employee

Re: New to 5510

Hello,

Please try the following:

Assume that your inside network is 192.168.1.0/24. Your outside IP is 100.1.1.2 with ISP gw of 100.1.1.1

interface eth 0/0

nameif outside

security-level 0

ip address 100.1.1.2 255.255.255.0

exit

interface eth 0/1

nameif inside

security-level 100

ip address 192.168.1.1 255.255.255.0

exit

route outside 0.0.0.0 0.0.0.0 100.1.1.1

object network LAN

subnet 192.168.1.0 255.255.255.0

nat (inside,outside) source dynamic any interface

Please replace the sample IP addresses with actual IP's of your network.

Hope this helps.

Regards,

NT