cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


8555
Views
35
Helpful
4
Replies
Beginner

respawning too fast disabled for 5 minutes Cisco FMC

Hello Team 

 

Cisco FMC Version: 

Cisco_Firepower_Management_Center_Virtual_VMware-6.2.3-83.tar.gz

 

VMware ESXi Version:

6.5.0 Update 1 (Build 5969303)

 

We are trying to install Cisco FMC but we receive the attached error after successful installation and implementation 

 

Has anyone encountered this problem? any resolution? 

 

 

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Cisco Employee

Re: respawning too fast disabled for 5 minutes Cisco FMC

Symptoms:

One of the following error messages are seen on the console of VMware FMC/FTD/NGIPS running on ESXI 6 and 6.5.

“INIT:  Id  "s1" respawning too fast:  disabled for 5 minutes”

or

“INIT:  Id  "ftd1" respawning too fast:  disabled for 5 minutes”

 

Fix:

  1. Edit the settings of the virtual device in VSphere while powered off.
  2. Select “Serial Port” from the “New device” drop down and click add.
  3. Select “Use physical serial port”
  4. Uncheck the “Connect At Power On” checkbox.
  5. Click OK to save settings.
4 REPLIES 4
Highlighted
Cisco Employee

Re: respawning too fast disabled for 5 minutes Cisco FMC

Symptoms:

One of the following error messages are seen on the console of VMware FMC/FTD/NGIPS running on ESXI 6 and 6.5.

“INIT:  Id  "s1" respawning too fast:  disabled for 5 minutes”

or

“INIT:  Id  "ftd1" respawning too fast:  disabled for 5 minutes”

 

Fix:

  1. Edit the settings of the virtual device in VSphere while powered off.
  2. Select “Serial Port” from the “New device” drop down and click add.
  3. Select “Use physical serial port”
  4. Uncheck the “Connect At Power On” checkbox.
  5. Click OK to save settings.
Beginner

Re: respawning too fast disabled for 5 minutes Cisco FMC

Thank you very much for your support the suggested solution worked perfectly.  FMC is working perfectly since morning without any issue otherwise, it starts giving the error after the installation.  

Although FMC is working fine I get an error in VM settings page: 


The configured guest OS (Other 2.6.x Linux (64-bit)) for this virtual machine does not match the guest that is currently running (Other 3.x or later Linux (64-bit)). You should specify the correct guest OS to allow for guest-specific optimizations.

 

is this something I need to worry? I am also attaching the screenshot for your reference. 

 

Regards

 

Everyone's tags (3)
Beginner

Re: respawning too fast disabled for 5 minutes Cisco FMC

If you map the serial port to the physical serial port the VMware DRS and vMotion will stop working for the specified VM. So I'll keep the message and have VMware vMotion working.
Beginner

Re: respawning too fast disabled for 5 minutes Cisco FMC

Same thing happened to me going from 6.2.x > 6.3.0 - FMC on VMware ESX 6.5u1

 

Add the serial port > uncheck connect > power on vm.