cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to Cisco Firewalls Community


670
Views
0
Helpful
5
Replies
Beginner

restricted inside users of asa 5505

i have an asa 5505 firewall with asa version 8.2(1). my asa connected on wan port over isp router on internet.inside users connected over dlink switch and the allied telesis 24 ports switch on this asa. the inside users are blocked and they can't communicate. all inside ports of asa 5505 are in one vlan and all ports are switch ports. the configuration of my firewall is

: Saved
: Written by xxxxxx at 11:26:22.109 CEDT Thu Jul 7 2011
!
ASA Version 8.2(1)
!
hostname asa5505
domain-name dri.local
enable password 8Ry2YjIyt7RRXU24 encrypted
passwd 2KFQnbNIdI.2KYOU encrypted
names
!
interface Vlan1
no forward interface Vlan3
nameif inside
security-level 100
ip address 192.168.0.10 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
ip address x.x.x.x 255.255.255.248
!
interface Vlan3
nameif administracija
security-level 100
ip address 192.168.100.1 255.255.255.0
management-only
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
switchport access vlan 3
!
interface Ethernet0/6
!
interface Ethernet0/7
!
ftp mode passive
clock timezone CEST 1
clock summer-time CEDT recurring last Sun Mar 2:00 last Sun Oct 3:00
dns server-group DefaultDNS
domain-name dri.local
access-list inside_nat0_outbound extended permit ip any 192.168.50.0 255.255.255.128
pager lines 24
logging enable
logging trap informational
logging from-address xxxxx@gmail.com
logging host administracija 192.168.100.2 format emblem
mtu inside 1500
mtu outside 1500
mtu administracija 1500
ip local pool vpnadrese 192.168.50.1-192.168.50.100 mask 255.255.255.0
icmp unreachable rate-limit 1 burst-size 1
no asdm history enable
arp timeout 14400
global (outside) 1 interface
nat (inside) 0 access-list inside_nat0_outbound
nat (inside) 1 0.0.0.0 0.0.0.0
route outside 0.0.0.0 0.0.0.0 178.254.133.177 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
dynamic-access-policy-record DfltAccessPolicy
action terminate
dynamic-access-policy-record dripolisa
aaa-server DRI protocol ldap
aaa-server DRI (inside) host 192.168.0.20
ldap-base-dn DC=xx,DC=xxxx
ldap-scope subtree
ldap-naming-attribute sAMAccountName
ldap-login-password xxxxxxxxx
ldap-login-dn CN=xxxxxxxx,OU=xxxxx,OU=xxxxx,OU=xxxxxx,DC=xxx,DC=xxxx
server-type microsoft
aaa authentication enable console LOCAL
aaa authentication http console LOCAL
aaa authentication serial console LOCAL
aaa authorization command LOCAL
http server enable
http 192.168.100.0 255.255.255.0 administracija
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime kilobytes 4608000
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
crypto map outside_map interface outside
crypto isakmp enable outside
crypto isakmp policy 10
authentication pre-share
encryption 3des
hash sha
group 2
lifetime 86400
telnet timeout 5
ssh timeout 5
console timeout 0
management-access administracija
dhcpd auto_config outside
!
dhcpd address 192.168.0.14-192.168.0.45 inside
!

threat-detection basic-threat
threat-detection statistics port
threat-detection statistics protocol
threat-detection statistics access-list
no threat-detection statistics tcp-intercept
webvpn
group-policy drivpn internal
group-policy drivpn attributes
dns-server value 192.168.0.20 192.168.0.254
vpn-simultaneous-logins 10
vpn-idle-timeout 30
vpn-tunnel-protocol IPSec
default-domain value dri.local
username driadmin password AojCAMO/soZo8W.W encrypted privilege 15
tunnel-group drivpn type remote-access
tunnel-group drivpn general-attributes
address-pool vpnadrese
authentication-server-group DRI
default-group-policy drivpn
tunnel-group drivpn ipsec-attributes
pre-shared-key sow00jet!@
!
class-map inspection_default
match default-inspection-traffic
!
!
policy-map type inspect dns preset_dns_map
parameters
message-length maximum 512
policy-map global_policy
class inspection_default
inspect dns preset_dns_map
inspect ftp
inspect h323 h225
inspect h323 ras
inspect rsh
inspect rtsp
inspect esmtp
inspect sqlnet
inspect skinny
inspect sunrpc
inspect xdmcp
inspect sip
inspect netbios
inspect tftp
inspect http
!
service-policy global_policy global
prompt hostname context
Cryptochecksum:defcf586d2292e6a38e70defda302ad7
: end

my allied telesis 24 ports switch when he is connect on asa 5505 is blocking. when i disconnect from asa5505 he work allright.

can you help me? thanks

why this switch block when connect on asa 5505

5 REPLIES 5
Engager

restricted inside users of asa 5505

Hi Goran,

I am not able to understand your problem description clearly, could you please explain it a bit more, are the inside users not able to access the internet when they go through the firewall????

Thanks,

Varun

Thanks, Varun Rao Security Team, Cisco TAC
Highlighted
Beginner

restricted inside users of asa 5505

all inside users are over switches connect one part on internet of provider without asa5505 and second part is connect on inside ports asa 5505.i found solution. i have had two cables from isp connect on inside ports asa 5505. when disconnect one cable all is ok. when i connect both cables there's problem. why?

thanks

Engager

restricted inside users of asa 5505

Hi Goran,

This looks to me more of a network routing issue than ASA issue, I would suggest you to check the default gateways on the internal users PC's, ip address on the ASA inside and the Ip of the router interface which is connected to the switch should not be same. Is it a L3 switch, if yes, check the default gateway on the switch.

Thanks,

Varun

Thanks, Varun Rao Security Team, Cisco TAC
Beginner

Re: restricted inside users of asa 5505

inside ip address asa 5505 is 192.168.0.10, ip addresses pc's are in range 192.168.0.0-192.168.0.254, ip address isp router from users receive internet 192.168.0.254. i'm not sure but the switch is unmanaged l2. i send picture my configuration

Beginner

restricted inside users of asa 5505

Goran,

The ASA5505 does not support spanning tree. Your unmanaged switches most likely do not support spanning tree. With both cables plugged into the ASA you most likely have a loop configured.