cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Welcome to the Cisco Small Business Community

Have a question? Click on a topic board below to get started in the community.
Get the latest news in this issue of the Cisco Small Business Monthly Newsletter

363
Views
0
Helpful
2
Replies
Highlighted
Beginner

Routing SG350 VLAN Fritzbox

Hallo, meine DHCP Pools und das InterVLANRouting laufen auf dem SG350-10 nach anfänglichen Schwierigkeiten nun.

 

Jetzt hänge ich am Routing fest.   Ich habe auf der Fritzbox (Router) die Routen für die VLANS auf den Port des VLAN1 am SG250 gesetzt. Und im SG350 die Defaultroute 0.0.0.0/0 to 192.168.1.1 auch gesetzt. Somit sollte keine „Einbahnstraße“ entstanden sein. 

 

Aus VLAN1 kann ich im Tracerout den kompletten weg zu 8.8.8.8 sehen

Aus den anderen VLANS endet der Tracerout an 192.168.1.1 (Router Fritzbox)

 

Daher vermute ich das der Rückweg aus der Fritzbox zu den VLANS doch noch irgendwie versperrt ist 

 

Wo kann ich noch suchen?

VG Robert

 

A639660C-2917-4A87-8763-CCC227CCBCBD.jpeg

2 REPLIES 2
Highlighted
Beginner

Re: Routing SG350 VLAN Fritzbox

Ich habe noch ein wenig herumexperimentiert. Leider ohne Erfolg. Ich habe mal paar Screenshots  zur Verdeutlichung angehängt.   Es wäre schön wenn jemand den Fehler erkennt und mir helfen könnte. 

Danke und VG Robert 

C8180150-384A-4BA0-8EA2-0F2A3253A8C3.jpeg79EE62EB-854B-4EA6-A5C5-27CC8AE2E40E.jpegBB1952C8-AC61-456D-943D-5290AE889678.jpeg11243B7D-1737-4FCD-BECC-C8FE6A5897FE.jpeg9EFD2093-B6C2-4353-BE47-3CE8D57FDF5E.jpegB84013E0-8685-4A1A-AD99-19FC4F452EC9.jpeg38494CDB-86E0-4004-B6F0-31FBE1034C28.jpegDFBBA88F-C35F-43E8-AC73-EA5E8698CA04.jpeg

Highlighted
Beginner

Re: Routing SG350 VLAN Fritzbox

Hi Robert,

 

ich weiß nicht ob das Problem bei dir noch besteht, aber ich habe eventuell die Lösung dazu.

 

Sollte die Fritzbox an Port 1 (GE1) von deinem Cisco hängen, dann probier doch mal den Mode auf Trunk (hast ja mehrere VLAN's welche wahrscheinlich ins Netz wollen).

Ausserdem nicht nur VLAN 1 als "untagged" auf GE1 setzten, sondern auch noch deine anderen VLAN's als "tagged" auf GE1 hinzufügen.

Jetzt müsste es eigentlich gehen.

 

MFG

 

Markus

CreatePlease to create content
This widget could not be displayed.